Advertisement

Çözüldü Chrome'dan internete bağlanılmıyor

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

xkendalx99

Decapat
Katılım
31 Mart 2020
Mesajlar
8
Şuan çok çok garip bi durum içerisindeyim ve kafayı yemek üzereyim malesef ki. Bu bilgisayar işleri gerçekten bi acayip oluyor. Android veya diğer sade işletim sistemlerinde ne güzel işini hallediyorsun ve hata ile uğraşmıyorsun. Ama hatasız bir Windows hayal etmek mümkün değil! Türlü türlü sorun çıkıyor ve onu bulması bir dert, çözmesi daha da büyük bir dert haline geliyor. Lafı fazla uzatmak istemiyorum ve bu kahrolası sorunumu sizlere de anlatmak istiyorum ki bir çözümünü bulabileyim çünkü ben bir türlü bulamadım interneti alt üst etmeme rağmen. Bilgisayarımda çok yüksek olasılıkla virüs var ama defalarca taratıp, bulunan ufak tefek virüsü silmeme rağmen az buçuk düzeltebildim. Benim pilim burada bitti artık daha fazla yapabileceğim bir şey olduğunu sanmıyorum ve format da atmak istemiyorum. Bu yüzden sizlerden yardım talep ediyorum.

Durum şöyle idi, Ankara'da oturduğum evde internetimi modemden direkt ethernet kablosuyla kullanıyordum ve bir sorun yoktu. Hatta gayet güzel bağlanıyordum. İzmir'e taşınmam gerekti ve şuan evimde 2 haftadır internet yok. Mobil verimi hotspot yapıp pc ye paylaşıyorum. Ama esas sorunum burada başlıyor malesef. Başta kendi telefonumdan paylaştığım internetimi bilgisayarda kullanamıyordum. Bağlanıyordu evet ama internete girmiyordu hiç bir tarayıcıdan. Önce sorunun kendi telefonumda olduğunu düşünüp, bir de babamın telefonundan denedim ve sorunsuz bağlandı. Bir kaç gün öyle kullandım. Henüz internet bağlatmak istemiyordum çünkü. Arada kendi telefonumu da dener dururdum acaba niye bağlanmıyor bu diye.


Bu arada şunu da belirtmek isterim ki virüs programı vs. kullanmıyorum. Ve bilgisayarımda bir tane göze çarpan bi virüs olduğunu da biliyordum ama bir türlü el atmak istemedim, gözüm korktu diyelim. Şöyle bi virüs vardı, bilgisayar her açılışta pop-up tarzı bir site açılıyordu chrome dan. Ben de kapatıp yoluma devam ediyordum. Her neyse yani ufak tefek bişeyler olduğunu seziyordum ama kullanmaya devam ediyordum. Devam etmem gerekirse, kendi telefonumu arada sırada denerken, artık babamın internetine de bağlanamadığımı farkettim. Hatta annemin internetini dahi denedim ama bağlanamadım. Tabi en baştan beri, hotspotu ve usb tethering paylaşımını da denedim. Yani denemediğim bağlanma türü kalmadı. Ben de bunun bi virüsten kaynaklanabileceğini düşündüm ve Technopat Sosyal'de kapsamlı bir virüs temizleme rehberine denk geldim. 6- adımlı olan rehberin tüm adımlarını tamamlamama rağmen, ne bir virüs bulunabildi ne de o pop-up virüsü de silindi. Olduğu gibi duruyordu.

1652652015605.png


Görseldeki programların hepsi ile de taratma yaptım. Bazılarında basit düzey taratma yaptığım için, sorunun düzelmediğini fark edince, dönüp tam kapsamlı tarama da yaptım. Zaten buna izin veren 2 program vardı, eset ve zemana. Diğerleri basit düzeyde tarama yapıyordu. Kapsamlı tarama yaptıktan sonra bir kaç virüs daha buldu sanırım ve otomatik silmesini istedim. Bu adımdan önce çok ufak bir şey daha yaptım onu da anlatayım, sorunun pop-up virüsünden kaynaklandığını düşünüp, bu hatayı Youtube'da araştırdım ve regedit den kayıt defterine girip, sistem başlarken başlayacak komutları gördüğüm ekrana gittim sanırım. Computer\HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run şu dizine girdim ve orada pop-up virüsünün komutunu bulup sildim. Ve evet artık pop-up çıkmıyordu ama internet sorunum hala devam ediyordu.
İşte bu adımımdan sonra kapsamlı virüs taraması yaptım o iki programda. Ve evet yaklaşık bi 20 virüs veya sorun falan buldu ve sildim. Bu sefer de şunu fark ettim. Sorunum yarım olarak düzeldi. Yani başlığa yazdığım gibi, diğer tarayıcılardan artık internete bağlanabiliyordum ama Chrome'dan hala bağlanamıyordum. Denediğim tarayıcılar Edge ve Firefox idi. Ve işin komik tarafını yazıyorum, esas kullandığım Chrome tarayıcısından ekstra olarak, 4 tane daha Chrome tarayıcısı kısayolum var masaüstünde ve bunlar farklı oturum hesapları. Yani onun da ekranını şöyle atayım ki demek istediğimi daha net anlatabileyim sizlere:

1652652703892.png


Bu hesaplardan ekstra olarak, benim esas kullandığım Chrome kullanıcısı vardı ve kapsamlı virüs taramasından sonra hem diğer tarayıcılardan, hem de bu (esas Chrome kullanıcımdan daha az kullandığım hesaplar bunlar ve neredeyse hiç bir eklenti vs. bulunmuyor bu hesaplarda, diğer tarayıcıları da çok az kullanıyorum) kullanıcılardan internete girebiliyordum. Ama benim esas Chrome hesabımın olduğu kullanıcı hala internete bağlanmıyordu. Şuan bu yazıyı Firefox tarayıcımdan yazıyorum ve yazdığım saat itibariyle tam olarak dediğim şekilde devam ediyor sorunum.
Ve şunu da belirtmek isterim, Bu attığım görseldeki ekrandan "Add" kısmına tıkladığımda bir hesap eklemeye çalıştığım vakit onda da internet olmuyor ve hatta Guest mode hesapta bile internet yok. Sadece bu ekranda görülen kullanıcılarda internet var Chrome dahilinde. Diğer tarayıcılarda zaten tek kullanıcım var ve onlarda sorunsuz bağlanabiliyorum.
Ben belki sorunumu düzeltir diye kendi kullandığım hesabın bulunduğu Chrome kullanıcısını verileriyle beraber sildim. Ve ondan sonra fark ettim ki yeni bir kullanıcı açamıyorum. Ama bu var olan, esas olandan daha az kullandığım ve neredeyse hiç bir eklentinin kurulu olmadığı hesaplarda internete girebiliyorum. Yani görselde benim esas kullandığım hesap bulunmuyor çünkü silmiştim belki düzeltebilirim diye. Ama olmadı tabi.
Ve bir de şunu eklemek istiyorum, kapsamlı virüs taramasından önce, esas kullandığım kullanıcı, Chrome tarayıcısında açıktı ve tarama sonrasında bağlantıyı kontrol etmek için girdiğimde bazı eklentilerimin silindiğini fark ettim. Ekran kayd alma ve video hızlandırma eklentisi tarzında bir çok eklentiyi silmiş virüs tarayıcısı. Eset ve Zemananın kapsamlı taraması silmiş, başta duruyorlardı çünkü ilk basit taramamda.
Yaşadığım sorunları ve uyguladığım adımları atlamadan anlatmak istedim ama illa ki atladığım yer olmuştur diye söylüyorum, sorun bana ayrıntı vs. için. Amacım çözüme ulaşmak.
Evet sorunum bu şekilde ve elim kolum bağlı bir şekilde kaldım. Sizlerden de çözüm önerileri bekliyorum. Çünkü biliyorum ki forumda çok sağlam kapasiteli insanlar var. Yardımınıza muhtacım diyebilirim 😅
Ve Chrome internetinin sorununun yazdığı ekranı da paylaşmam gerekirse diye onu da buraya bırakıyorum:
1652653606231.png
 

Dosya Ekleri

  • 1652653522113.png
    1652653522113.png
    42,7 KB · Görüntüleme: 3
  • 1652653558400.png
    1652653558400.png
    43,1 KB · Görüntüleme: 1
Son düzenleyen: Moderatör:
Çözüm
Chrome ayarlarından DNS ayarını kontrol et. Settings - Privacy and Security - Security yolunu takip et orada aşağıda Use secure DNS var, o ayar açık ise Within yanındaki listeden başka bir DNS sunucusu seç veya listede olmayan bir DNS kullanmak istiyorsan Custom seçip aşağıya IP adreslerini yaz yada tamamen kapat sonrasında tarayıcıyı kapatıp aç ve tekrar dene. Çoğu Chrome ayarı profile özel oluyor dolayısıyla bu dediğimi yaparken aynı profilde olduğuna dikkat et.

1652657944496.png

0x0

Kilopat
Katılım
3 Aralık 2017
Mesajlar
2.045
Çözümler
55
Yer
Edirne
Chrome ayarlarından DNS ayarını kontrol et. Settings - Privacy and Security - Security yolunu takip et orada aşağıda Use secure DNS var, o ayar açık ise Within yanındaki listeden başka bir DNS sunucusu seç veya listede olmayan bir DNS kullanmak istiyorsan Custom seçip aşağıya IP adreslerini yaz yada tamamen kapat sonrasında tarayıcıyı kapatıp aç ve tekrar dene. Çoğu Chrome ayarı profile özel oluyor dolayısıyla bu dediğimi yaparken aynı profilde olduğuna dikkat et.

1652657944496.png
 
Çözüm
KS
KS
X

xkendalx99

Decapat
Katılım
31 Mart 2020
Mesajlar
8
Chrome ayarlarından DNS ayarını kontrol et. Settings - Privacy and Security - Security yolunu takip et orada aşağıda Use secure DNS var, o ayar açık ise Within yanındaki listeden başka bir DNS sunucusu seç veya listede olmayan bir DNS kullanmak istiyorsan Custom seçip aşağıya IP adreslerini yaz yada tamamen kapat sonrasında tarayıcıyı kapatıp aç ve tekrar dene. Çoğu Chrome ayarı profile özel oluyor dolayısıyla bu dediğimi yaparken aynı profilde olduğuna dikkat et.

Eki Görüntüle 1389311
Aman allahım sen bir dahisin günlerdir uğraştığım şeyi 10 saniye içerisinde hallettim gerçekten. Çözüme şu şekilde ulaştım: o dediğin Use secure DNS açıktı ve Google dns işaretliydi, imleci kapattım internet geldi direkt ve geri açtım hala internet var. Ama kapalı tutuyorum secure dns yi şimdilik. Dns google da ayarlı olması bir fark yaratır mı sence açık mı kalmasını önerirsiniz acaba?
Knk onu bunu bilmem ama format en net çözüm virüs silinse de hasar bırakıyor PC de benim PC de de aynı sıkıntıları yaşıyordum bağlanmak için 2-3 kez yeniden başlatıyorum PC yi öyle bağlanıyordu wifi ya. Format attım düzeldi
Kopakt bi virüs temizlediğimi düşünüyorum, zaten çok fazla sıkıntılı değilmiş yani benim tahmin ettiğim kadar sıkıntılı değilmiş. Zaten sorun bence en başından beri dns hatasıydı ama aklıma şu soru takılmıyor değil, neden başta diğer tarayıcılarda da internet yoktu? Derin virüs taramam ve bulunan tek tük virüsü silmem sonucu diğerleri bağlanmaya başladı sanırım. Ya aslında tam da emin değilim biraz sonra yine internet giderse şaşırmam yani :)
Çözüm için de herkese çok teşekkür ederim. Bekliyordum çözülmesini ama bu kadar da hızlı değil 😊
 

0x0

Kilopat
Katılım
3 Aralık 2017
Mesajlar
2.045
Çözümler
55
Yer
Edirne
Aman allahım sen bir dahisin günlerdir uğraştığım şeyi 10 saniye içerisinde hallettim gerçekten. Çözüme şu şekilde ulaştım: o dediğin Use secure DNS açıktı ve Google dns işaretliydi, imleci kapattım internet geldi direkt ve geri açtım hala internet var. Ama kapalı tutuyorum secure dns yi şimdilik. Dns google da ayarlı olması bir fark yaratır mı sence açık mı kalmasını önerirsiniz acaba?
O listeden bildiğim Cloudflare ve Google DNS var ikisinide iyi biliyorum diğerleri hakkında fikrim yok.
 

Yeni konular

Yukarı