Dağıtımlarda touchpad çalışmıyor

gen2

Hectopat
Katılım
7 Aralık 2019
Mesajlar
7.482
Makaleler
1
Çözümler
41
Daha fazla  
Cinsiyet
Erkek
nano /etc/default/grub (Dosyanın içine eklediğimiz i8042 ile başlayan bütün komutları siliyorsun. Sonra ctrl+x yapacaksın sana kaydetmek isteyip istemediğini soracak y tuşuna basıp kaydedeceksin.)

Bu adımı ilk seferde hatasız yaptığını varsayarsak. Problemin düzelmiş olması lazımdı. Tek sebebi bu işlemin eksik kalmış olması olabilir.
İşlemleri hatasız şekilde yaptım, klavye hala çalışmıyor. Touchpad aktif fakat yine gidebilir gibi görünüyor.
Touchpad aktif ise. Sistemi boot edip ekran klavyesiyle de çözmeye çalışabiliriz.
 
KS
KS
MrClutchh

MrClutchh

Kilopat
Katılım
10 Mayıs 2013
Mesajlar
1.668
Makaleler
2
Çözümler
2
nano /etc/default/grub (Dosyanın içine eklediğimiz i8042 ile başlayan bütün komutları siliyorsun. Sonra ctrl+x yapacaksın sana kaydetmek isteyip istemediğini soracak y tuşuna basıp kaydedeceksin.)

Bu adımı ilk seferde hatasız yaptığını varsayarsak. Problemin düzelmiş olması lazımdı. Tek sebebi bu işlemin eksik kalmış olması olabilir.
Grub default haline geri dönmüş zaten, anlamadım açıkçası. Touchpadi sıkıntısız kullanabileceğim öncelikli apt paket yöneticisi bulunan dağıtım varsa deneyebilirim.
 

gen2

Hectopat
Katılım
7 Aralık 2019
Mesajlar
7.482
Makaleler
1
Çözümler
41
Daha fazla  
Cinsiyet
Erkek
İşlemleri hatasız şekilde yaptım, klavye hala çalışmıyor. Touchpad aktif fakat yine gidebilir gibi görünüyor.

Ben şöyle düşünmüştüm. Sisteminde hem Windows var hem de Linux. Bu durumda bilgisayar açılırken karşına bir menü çıkması lazım. Ki sana Windows'u mu yoksa Linux'ü mü açayım diye sorması lazımdı, yani en azından ben öyle düşündüm.
Grub default haline geri dönmüş zaten, anlamadım açıkçası. Touchpadi sıkıntısız kullanabileceğim öncelikli apt paket yöneticisi bulunan dağıtım varsa deneyebilirim.
Bilgisayarın yeni mi?
 
KS
KS
MrClutchh

MrClutchh

Kilopat
Katılım
10 Mayıs 2013
Mesajlar
1.668
Makaleler
2
Çözümler
2
Ben şöyle düşünmüştüm. Sisteminde hem Windows var hem de Linux. Bu durumda bilgisayar açılırken karşına bir menü çıkması lazım. Ki sana Windows'u mu yoksa Linux'ü mü açayım diye sorması lazımdı, yani en azından ben öyle düşündüm.
Evet dual boot olarak kullanıyorum. Grub menüsü gelmeyip direkt Windows olarak açılıyordu. Secureboot ayarlarından adını net hatırlamamak ile beraber shimx64'i başlatma seçeneklerine ekledim. Sonraki açılışta grub menüsü geldi Mintten çalıştırdım bir daha menü gelmedi. GPT olarak kurulum yaptığım için olabilir mi?

Bilgisayarın yeni mi?
i5 7200U, 8 GB RAM bulunuyor.
 

gen2

Hectopat
Katılım
7 Aralık 2019
Mesajlar
7.482
Makaleler
1
Çözümler
41
Daha fazla  
Cinsiyet
Erkek
Evet dual boot olarak kullanıyorum. Grub menüsü gelmeyip direkt Windows olarak açılıyordu. Secureboot ayarlarından adını net hatırlamamak ile beraber shimx64'i başlatma seçeneklerine ekledim. Sonraki açılışta grub menüsü geldi Mintten çalıştırdım bir daha menü gelmedi. GPT olarak kurulum yaptığım için olabilir mi?


i5 7200U, 8 GB RAM bulunuyor.
Anladım Elantech Touchpad'ler bazen sıkıntı çıkarabiliyor. Hangi dağıtımı kullanırsın bilmem ama yine Ubuntu tabanlı bir dağıtım kurarsan aynı sorunla karşılaşman muhtemel. Mx Linux var birde istersen ona da göz at.
 
KS
KS
MrClutchh

MrClutchh

Kilopat
Katılım
10 Mayıs 2013
Mesajlar
1.668
Makaleler
2
Çözümler
2
Kod:
⎡ Virtual core pointer                        id=2    [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer                  id=4    [slave  pointer  (2)]
⎜   ↳ Logitech Wireless Mouse                     id=12    [slave  pointer  (2)]
⎜   ↳ ELAN0501:00 04F3:3019 Mouse                 id=14    [slave  pointer  (2)]
⎜   ↳ ELAN0501:00 04F3:3019 Touchpad              id=15    [slave  pointer  (2)]
⎣ Virtual core keyboard                       id=3    [master keyboard (2)]
    ↳ Virtual core XTEST keyboard                 id=5    [slave  keyboard (3)]
    ↳ Power Button                                id=6    [slave  keyboard (3)]
    ↳ Video Bus                                   id=7    [slave  keyboard (3)]
    ↳ Acer Wireless Radio Control                 id=8    [slave  keyboard (3)]
    ↳ Video Bus                                   id=9    [slave  keyboard (3)]
    ↳ Power Button                                id=10    [slave  keyboard (3)]
    ↳ Sleep Button                                id=11    [slave  keyboard (3)]
    ↳ HD WebCam: HD WebCam                        id=13    [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard                id=16    [slave  keyboard (3)]
    ↳ Acer WMI hotkeys                            id=17    [slave  keyboard (3)]
Yeni kurulum yaptım. Sanırım donanım kaynaklı bir uyumsuzluk var başka açıklaması yok çünkü :D
İnternetten birkaç şey okudum. BIOS'tan Advanced touchpadi Basic yaptım. Normalde şimdiye gitmesi gerekirdi ancak çalışıyor. Nereye, nasıl bir bug bildirimi yapmam gerekiyor?

Kod:
[email protected]:~$ xinput
⎡ Virtual core pointer                        id=2    [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer                  id=4    [slave  pointer  (2)]
⎜   ↳ Logitech Wireless Mouse                     id=12    [slave  pointer  (2)]
⎜   ↳ ETPS/2 Elantech Touchpad                    id=15    [slave  pointer  (2)]
⎣ Virtual core keyboard                       id=3    [master keyboard (2)]
    ↳ Virtual core XTEST keyboard                 id=5    [slave  keyboard (3)]
    ↳ Power Button                                id=6    [slave  keyboard (3)]
    ↳ Video Bus                                   id=7    [slave  keyboard (3)]
    ↳ Acer Wireless Radio Control                 id=8    [slave  keyboard (3)]
    ↳ Video Bus                                   id=9    [slave  keyboard (3)]
    ↳ Power Button                                id=10    [slave  keyboard (3)]
    ↳ Sleep Button                                id=11    [slave  keyboard (3)]
    ↳ HD WebCam: HD WebCam                        id=13    [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard                id=14    [slave  keyboard (3)]
    ↳ Acer WMI hotkeys                            id=16    [slave  keyboard (3)]
Basic yapınca ETPS/2 oldu.
 
Son düzenleme:

gen2

Hectopat
Katılım
7 Aralık 2019
Mesajlar
7.482
Makaleler
1
Çözümler
41
Daha fazla  
Cinsiyet
Erkek
Kod:
⎡ Virtual core pointer                        id=2    [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer                  id=4    [slave  pointer  (2)]
⎜   ↳ Logitech Wireless Mouse                     id=12    [slave  pointer  (2)]
⎜   ↳ ELAN0501:00 04F3:3019 Mouse                 id=14    [slave  pointer  (2)]
⎜   ↳ ELAN0501:00 04F3:3019 Touchpad              id=15    [slave  pointer  (2)]
⎣ Virtual core keyboard                       id=3    [master keyboard (2)]
    ↳ Virtual core XTEST keyboard                 id=5    [slave  keyboard (3)]
    ↳ Power Button                                id=6    [slave  keyboard (3)]
    ↳ Video Bus                                   id=7    [slave  keyboard (3)]
    ↳ Acer Wireless Radio Control                 id=8    [slave  keyboard (3)]
    ↳ Video Bus                                   id=9    [slave  keyboard (3)]
    ↳ Power Button                                id=10    [slave  keyboard (3)]
    ↳ Sleep Button                                id=11    [slave  keyboard (3)]
    ↳ HD WebCam: HD WebCam                        id=13    [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard                id=16    [slave  keyboard (3)]
    ↳ Acer WMI hotkeys                            id=17    [slave  keyboard (3)]
Yeni kurulum yaptım. Sanırım donanım kaynaklı bir uyumsuzluk var başka açıklaması yok çünkü :D
İnternetten birkaç şey okudum. BIOS'tan Advanced touchpadi Basic yaptım. Normalde şimdiye gitmesi gerekirdi ancak çalışıyor. Nereye, nasıl bir bug bildirimi yapmam gerekiyor?

Kod:
[email protected]:~$ xinput
⎡ Virtual core pointer                        id=2    [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer                  id=4    [slave  pointer  (2)]
⎜   ↳ Logitech Wireless Mouse                     id=12    [slave  pointer  (2)]
⎜   ↳ ETPS/2 Elantech Touchpad                    id=15    [slave  pointer  (2)]
⎣ Virtual core keyboard                       id=3    [master keyboard (2)]
    ↳ Virtual core XTEST keyboard                 id=5    [slave  keyboard (3)]
    ↳ Power Button                                id=6    [slave  keyboard (3)]
    ↳ Video Bus                                   id=7    [slave  keyboard (3)]
    ↳ Acer Wireless Radio Control                 id=8    [slave  keyboard (3)]
    ↳ Video Bus                                   id=9    [slave  keyboard (3)]
    ↳ Power Button                                id=10    [slave  keyboard (3)]
    ↳ Sleep Button                                id=11    [slave  keyboard (3)]
    ↳ HD WebCam: HD WebCam                        id=13    [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard                id=14    [slave  keyboard (3)]
    ↳ Acer WMI hotkeys                            id=16    [slave  keyboard (3)]
Basic yapınca ETPS/2 oldu.
Basicte çalışır zaten sorun çıkmaz.
 
Yukarı