Fanları çalışmıyor

celiltemiz

Zeptopat
Katılım
22 Ocak 2021
Mesajlar
1
Ben Gigabyte B450M S2H anakarta sahibim ve benim kasamda 4 tane fan bulunmakta sorun şu ki anakartda sadece 1 tane sys fan var. Bu yüzden çoğaltıcı aldım kasaya taktım çoğaltıcıyı sys fan1'e taktım ama fanlar dönmedi acaba port mu bozuk diye düşündüm. O yüzden sadece sys fan1'e egzoz fanı taktım, çalıştı. Böylelikle sorunun port da olmadığını kanıtladı. Bir de bu çoğaltıcıyı CPU fan a takmayı düşündüm. Çünkü çoğaltıcıda aynı zamanda 1 tane de CPU için port vardı. Ama yapmadım anakartı bozarsın dediler sizce ne yapmalıyım fanlarımın çalışması için yardım ederseniz mutlu olurum teşekkürler.
 
Son düzenleyen: Moderatör:

mertnrvrd

Zeptopat
Katılım
21 Ocak 2021
Mesajlar
21
Aynı anakart bende de var ve iki sistem fan girişi var, birisi işlemcinin solunda diğeri de ekran kartı girişinin alt tarafında anakartında en altında, tekrar kontrol etmeni öneririm.
 

mertnrvrd

Zeptopat
Katılım
21 Ocak 2021
Mesajlar
21
Aynı anakart bende de var ve iki sistem fan girişi var, birisi işlemcinin solunda diğeri de ekran kartı girişinin alt tarafında anakartında en altında, tekrar kontrol etmeni öneririm.
Ayrıca 4 girişli dediğim giriş, muhtemelen elindeki çoğaltıcın 3 girişildir ve oraya takacaksın.
 

Tirutch

Femtopat
Katılım
7 Ocak 2021
Mesajlar
3
Aynı anakart bende de var ve iki sistem fan girişi var, birisi işlemcinin solunda diğeri de ekran kartı girişinin alt tarafında anakartında en altında, tekrar kontrol etmeni öneririm.
Kontrol ettim ama sadece 1 tane sys fan girişi var
Fanlar üç pinli mi?
Port 4 pinli fanlar ise 3 pinli her türlü giriyor
Bu arada bu ikinci hesap aynı kişiyim
 
Yukarı