Gigabyte 945GCM-S2C ses gelmiyor

Ozkang

Hectopat
Katılım
19 Haziran 2015
Mesajlar
36
Herkese hayırlı forumlar.

Gigabyte 945GCM-S2C anakartımı uzun süredir kullanmıyordum. Bugün temiz bir format attım fakat ses nedense çıkmıyor. Anakartın sitesinden driverlerini indirdim, kurdum. Fakat değişen bir şey yok. Ses panelinde şarkı çalıyor gibi görünüyor fakat hiçbir ses alamıyorum.

Yardımlarınızı bekliyorum, şimdiden teşekkürler.
yardım bekliyorum
 
Son düzenleme:

BamTeli

Kilopat
Katılım
7 Ağustos 2014
Mesajlar
873
Makaleler
1
Çözümler
34
Yer
İstanbul Başakşehir
Herkese hayırlı forumlar.

Gigabyte 945GCM-S2C anakartımı uzun süredir kullanmıyordum. Bugün temiz bir format attım fakat ses nedense çıkmıyor. Anakartın sitesinden driverlerini indirdim, kurdum. Fakat değişen bir şey yok. Ses panelinde şarkı çalıyor gibi görünüyor fakat hiçbir ses alamıyorum.

Yardımlarınızı bekliyorum, şimdiden teşekkürler.
yardım bekliyorum
Merhaba, aygıt yöneticisinde ses aygıtını görebiliyor musunuz? Eğer göremiyorsanız BIOS'u varsayılan değerlere sıfırlayarak deneyin. Eğer ses kartını aygıt yöneticisinde görebiliyorsanız sürücü sorununuz vardır ve çözülebilir.
Buradaki
sürücüyü deneyebilirsiniz.
 
Son düzenleme:
KS
Ozkang

Ozkang

Hectopat
Katılım
19 Haziran 2015
Mesajlar
36
Merhaba, aygıt yöneticisinde ses aygıtını görebiliyor musunuz? Eğer göremiyorsanız BIOS'u varsayılan değerlere sıfırlayarak deneyin. Eğer ses kartını aygıt yöneticisinde görebiliyorsanız sürücü sorununuz vardır ve çözülebilir.
Evet , aygıt yöneticisinden ses aygıtını görüyorum sarkı actıgımda ses de çalıyor güya ama ben duyamıyorum :)
Merhaba, aygıt yöneticisinde ses aygıtını görebiliyor musunuz? Eğer göremiyorsanız BIOS'u varsayılan değerlere sıfırlayarak deneyin. Eğer ses kartını aygıt yöneticisinde görebiliyorsanız sürücü sorununuz vardır ve çözülebilir.
Buradaki
sürücüyü deneyebilirsiniz.

Göndermiş olduğunuz sürücüyü kurmuştum zaten :( değişen bir şey olmamıştı
 

BamTeli

Kilopat
Katılım
7 Ağustos 2014
Mesajlar
873
Makaleler
1
Çözümler
34
Yer
İstanbul Başakşehir
Evet , aygıt yöneticisinden ses aygıtını görüyorum sarkı actıgımda ses de çalıyor güya ama ben duyamıyorum :)


Göndermiş olduğunuz sürücüyü kurmuştum zaten :( değişen bir şey olmamıştı
Siz sürücüyü anakartın sitesinden kurmamış mıydınız? Bu sürücü kendi sitesinden değil. Ayrıca Ses video denetleyicileri altında kaç tane ses aygıtı görüyorsunuz? Sitesinde yazdığından anladığım kadarıyla bir de Intel HD audio varmış. Ha bu arada aygıt yöneticisindeki aygıtın adı nasıl görünüyor? Realtek HD audio olarak mı, High Definition Audio aygıtı olarak mı, Intel HD Audio olarak mı?
Ekleme: Sürücüyü kurduktan sonra ses jakını çekip taktınız mı? Size hangi aygıtı taktığınızı sorması gerekir. Eğer sormuyorsa ve Denetim masasında Realtek HD Audio Yöneticisi paneli görünmüyorsa aşağıdaki kodu Çalıştır ekranına yapıştırın ve Enter yapın.
Kod:
"C:\Program Files\Realtek\Audio\HDA\RAVCpl64.exe"
Dosya bulunamadı diye bir hata alırsanız Realtek kurulum klasörüne gidin ve exe uzantılı dosyalarla şansınızı deneyin. Bu kodu yapıştırdığınızda önünüze kontrol paneli açılmalı ve jakı çekip taktığınızda size hangi aygıtı taktığınızı sormalı.
 
Son düzenleme:
KS
Ozkang

Ozkang

Hectopat
Katılım
19 Haziran 2015
Mesajlar
36
Siz sürücüyü anakartın sitesinden kurmamış mıydınız? Bu sürücü kendi sitesinden değil. Ayrıca Ses video denetleyicileri altında kaç tane ses aygıtı görüyorsunuz? Sitesinde yazdığından anladığım kadarıyla bir de Intel HD audio varmış. Ha bu arada aygıt yöneticisindeki aygıtın adı nasıl görünüyor? Realtek HD audio olarak mı, High Definition Audio aygıtı olarak mı, Intel HD Audio olarak mı?
Ekleme: Sürücüyü kurduktan sonra ses jakını çekip taktınız mı? Size hangi aygıtı taktığınızı sorması gerekir. Eğer sormuyorsa ve Denetim masasında Realtek HD Audio Yöneticisi paneli görünmüyorsa aşağıdaki kodu Çalıştır ekranına yapıştırın ve Enter yapın.
Kod:
"C:\Program Files\Realtek\Audio\HDA\RAVCpl64.exe"
Dosya bulunamadı diye bir hata alırsanız Realtek kurulum klasörüne gidin ve exe uzantılı dosyalarla şansınızı deneyin. Bu kodu yapıştırdığınızda önünüze kontrol paneli açılmalı ve jakı çekip taktığınızda size hangi aygıtı taktığınızı sormalı.
Öncelikli olarak anakartın sitesinde ki ses driverini denedim daha sonra olmayınca farklı driverler denedim .

Aygıt yöneticisinde Hoparlör(High Definition Audio Aygıtı) olarak görünüyor .

Sürücüyü kurduktan sonra ses jakını cıkartıp tekrar taktım değişen bir şey olmadı :(

Yardımcı olmaya calıstıgınız için çok teşekkür ediyorum . Bu sorunu cözemeyeceğiz sanırım
 

BamTeli

Kilopat
Katılım
7 Ağustos 2014
Mesajlar
873
Makaleler
1
Çözümler
34
Yer
İstanbul Başakşehir
Siz sürücüyü anakartın sitesinden kurmamış mıydınız? Bu sürücü kendi sitesinden değil. Ayrıca Ses video denetleyicileri altında kaç tane ses aygıtı görüyorsunuz? Sitesinde yazdığından anladığım kadarıyla bir de Intel HD audio varmış. Ha bu arada aygıt yöneticisindeki aygıtın adı nasıl görünüyor? Realtek HD audio olarak mı, High Definition Audio aygıtı olarak mı, Intel HD Audio olarak mı?
Ekleme: Sürücüyü kurduktan sonra ses jakını çekip taktınız mı? Size hangi aygıtı taktığınızı sorması gerekir. Eğer sormuyorsa ve Denetim masasında Realtek HD Audio Yöneticisi paneli görünmüyorsa aşağıdaki kodu Çalıştır ekranına yapıştırın ve Enter yapın.
Kod:
"C:\Program Files\Realtek\Audio\HDA\RAVCpl64.exe"
Dosya bulunamadı diye bir hata alırsanız Realtek kurulum klasörüne gidin ve exe uzantılı dosyalarla şansınızı deneyin. Bu kodu yapıştırdığınızda önünüze kontrol paneli açılmalı ve jakı çekip taktığınızda size hangi aygıtı taktığınızı sormalı.

Öncelikli olarak anakartın sitesinde ki ses driverini denedim daha sonra olmayınca farklı driverler denedim .

Aygıt yöneticisinde Hoparlör(High Definition Audio Aygıtı) olarak görünüyor .

Sürücüyü kurduktan sonra ses jakını cıkartıp tekrar taktım değişen bir şey olmadı :(

Yardımcı olmaya calıstıgınız için çok teşekkür ediyorum . Bu sorunu cözemeyeceğiz sanırım
Rica ederim ama siz bana "Ses girişleri ve çıkışları" kategorisindeki aygıtları söylemişsiniz. Ben "Ses, video ve oyun denetleyicileri" kategorisindeki aygıtların kaç tane olduğunu ve isimlerini sormuştum. Baktığınız kategorinin hemen altındaki kategori yani. Ayrıca birden fazla sürücü yüklemesi yaptıysanız önceki sürücüleri kaldırarak işe başlayın. Aslında sürücülerle ilgili sorun olup olmadığını şuradan da anlayabilirsiniz; Windows'u ilk kurduğunuzda ses alabiliyor muydunuz? Bir sorun yoksa ses kartını kurmadan da ses alabiliyor olmalıydınız.
Kolay gelsin.
 
KS
Ozkang

Ozkang

Hectopat
Katılım
19 Haziran 2015
Mesajlar
36
Rica ederim ama siz bana "Ses girişleri ve çıkışları" kategorisindeki aygıtları söylemişsiniz. Ben "Ses, video ve oyun denetleyicileri" kategorisindeki aygıtların kaç tane olduğunu ve isimlerini sormuştum. Baktığınız kategorinin hemen altındaki kategori yani. Ayrıca birden fazla sürücü yüklemesi yaptıysanız önceki sürücüleri kaldırarak işe başlayın. Aslında sürücülerle ilgili sorun olup olmadığını şuradan da anlayabilirsiniz; Windows'u ilk kurduğunuzda ses alabiliyor muydunuz? Bir sorun yoksa ses kartını kurmadan da ses alabiliyor olmalıydınız.
Kolay gelsin.

Ses, video ve oyun deneticileri kategorisinde bir tek "Hight definition audio "aygıtı görünüyor .

Yeni driverleri kurmadan önce eskisini kaldırıp kurdum .

Uzun süredir kullanmıyordum en son kullandığım zaman hiç bir sorun yoktu bugün sistemi açar açmaz direk format attım ve ses yok
başka fikri olan varmı
 
Son düzenleme:

BamTeli

Kilopat
Katılım
7 Ağustos 2014
Mesajlar
873
Makaleler
1
Çözümler
34
Yer
İstanbul Başakşehir
Ses, video ve oyun deneticileri kategorisinde bir tek "Hight definition audio "aygıtı görünüyor .

Yeni driverleri kurmadan önce eskisini kaldırıp kurdum .

Uzun süredir kullanmıyordum en son kullandığım zaman hiç bir sorun yoktu bugün sistemi açar açmaz direk format attım ve ses yok
başka fikri olan varmı
Üzgünüm ama, o ekran kartı üzerindeki ses çıkışı olmalı. O aygıtın donanım kimliklerini paylaşabilir misiniz? Muhtemelen anakartınızdaki dahili ses yongasında donanımsal olarak bir sorun var. Ekran kartı sürücüsünü yüklediğinizde o ses aygıtı da yüklenecektir.
 
KS
Ozkang

Ozkang

Hectopat
Katılım
19 Haziran 2015
Mesajlar
36
Fikirlerinizi bekliyorm
Üzgünüm ama, o ekran kartı üzerindeki ses çıkışı olmalı. O aygıtın donanım kimliklerini paylaşabilir misiniz? Muhtemelen anakartınızdaki dahili ses yongasında donanımsal olarak bir sorun var. Ekran kartı sürücüsünü yüklediğinizde o ses aygıtı da yüklenecektir.
Usta bugün harici bir ses kartım vardı onu taktım crative ca106 model numaralı fakat bununda driverlerini yüklememe rağmen ses alamıyorum .

Aygıt yöneticisinde Çoklu ortam ses denetleyicisi üstündfe sarı ünlem işareti var donanım kimliği ise şöyle " PCI\VEN_1102&DEV_0007&SUBSYS_10041102&REV_00 " driverini bir türlü bulamıyorum yardımcı olurmusunuz
 

Yeni konular

Yukarı