Laptop sadece prizde açılıyor

kaankya

Picopat
Katılım
5 Mayıs 2020
Mesajlar
192
Selam arkadaşlar, laptopun bataryasında sıkıntı yok şarj ediyorum 3 saat gidiyordu rahat Full kullanımda ancak termal macun değişimi sonrası içini açıp kapattıktan sonra laptop adaptör takılı değilken güç tuşu yanıt vermiyor hiçbir şekilde, adaptörü takıp bastığımda başka hiçbir aksamında sorun yok açılıyor ve pili de görüyor. %100 dolu sorunsuz ama fişi çekince kapanıyor hemen. İçini tekrar açtım kontrol ettim takmadığım bir Flex kablosu mu var acaba diye ama yok. Laptop içini açmaya da yatkınım ama bir anlam veremedim bu duruma 1 haftadır çözmeye çalışıyorum, sizce sorun nedir?
 

msaidkus53

Decipat
Katılım
27 Eylül 2019
Mesajlar
1.303
Pili görmüyor. Batarya olmadan fişe takıp laptop çalıştırılınca %100 dolu gözükür. Bataryanızı avometre ile kontrol edin, değerlerine bakın ve buraya yazın, yardımcı olalım. Evinizde avometre var mı?
 

Ellie Williams

Kilopat
Katılım
28 Eylül 2016
Mesajlar
4.354
Makaleler
8
Çözümler
77
Pilin kablosunu anakarta bağladığınıza emin misiniz? Tam oturtmamış veya takmayı unutmuş olabilirsiniz. İçini açıp tekrar kontrol edin.

Flex kablosu klavye, touchpad, güç düğmesi, USB gibi arabirimlerinden gelir; pil ile alakası yok.
 
KS
kaankya

kaankya

Picopat
Katılım
5 Mayıs 2020
Mesajlar
192
Pilin kablosunu anakarta bağladığınıza emin misiniz? Tam oturtmamış veya takmayı unutmuş olabilirsiniz. İçini açıp tekrar kontrol edin.

Flex kablosu klavye, touchpad, güç düğmesi, USB gibi arabirimlerinden gelir; pil ile alakası yok.

Evet pinler oturdu tam çok dikkat ettim ona zaten açınca da pili görüyor %100 dolu da diyor hatta ama güç almıyor priz takılı değilken.
@kaankya kardeşim BIOS'dan sorun olabilir, BIOS'u bir kurcala derim. Hangi bilgisayarı kullanıyorsun?

ASUS X542BP A9 9420 işlemci olan modeli BIOS'ta laptop malum pek bir ayar yok ama kurcalayayim bir hemen.
Pili görmüyür batarya olmadan fişe takıp laptop çalıştırılcas %100 dolu gözükür bataryanızı avometre ile kontrol edin değerlerine bakın ve buraya yazın yardımcı olalım evinizde avometre var mı?

Maalesef o tarz elektronik aletlerinden hiç yok.
Pili görmüyür batarya olmadan fişe takıp laptop çalıştırılcas %100 dolu gözükür bataryanızı avometre ile kontrol edin değerlerine bakın ve buraya yazın yardımcı olalım evinizde avometre var mı?

Dediğiniz gibi galiba bataryayı hiç görmüyor şu anda birkaç test yaptım.
 

msaidkus53

Decipat
Katılım
27 Eylül 2019
Mesajlar
1.303
Evet pinler oturdu tam çok dikkat ettim ona zaten açınca da pili görüyor %100 dolu da diyor hatta ama güç almıyor priz takılı değilken.

ASUS X542BP A9 9420 işlemci olan modeli BIOS'ta laptop malum pek bir ayar yok ama kurcalayayim bir hemen.

Maalesef o tarz elektronik aletlerinden hiç yok.

Dediğiniz gibi galiba bataryayı hiç görmüyor şu anda birkaç test yaptım.

Bakın elinizde 12 Volt ile çalışan herhangi bir şey var mı var ise bataryanızın + çıkışına kırmızıyı diper - çıkışına genellikle siyah olur bağlayın çalışacak mı?
 

Tolga1614

Hectopat
Katılım
12 Mart 2016
Mesajlar
104
Ben de aynı problemi şu anki bilgisayarımda yaşıyorum. Bilgisayarım Acer Helios 300, prizden çektiğim gibi direkt kapanıyor ve prize takmadığım sürece açılmıyor. Prize takıp açtığımda şarjı Full gösteriyor. Bilgisayarı servise göndermiştim 1.5 hafta oluyor geleli bir daha da göndermek istemiyorum, 3 haftadan aşağıda gelmiyor. Eğer varsa öneriniz yardımcı olabilir misiniz yoksa pazartesi mecburen servisi arayacağım.

Pili kullansın diye Assassin's Creed Valhalla açtım ayrıca Turbo modunuda açtım ancak hiçbir şekilde pil azaldığını göstermedi.
 
KS
kaankya

kaankya

Picopat
Katılım
5 Mayıs 2020
Mesajlar
192
Ben de aynı problemi şu anki bilgisayarımda yaşıyorum. Bilgisayarım Acer Helios 300, prizden çektiğim gibi direkt kapanıyor ve prize takmadığım sürece açılmıyor. Prize takıp açtığımda şarjı Full gösteriyor. Bilgisayarı servise göndermiştim 1.5 hafta oluyor geleli bir daha da göndermek istemiyorum, 3 haftadan aşağıda gelmiyor. Eğer varsa öneriniz yardımcı olabilir misiniz yoksa pazartesi mecburen servisi arayacağım.

Sorunu ASUS laptopumda çözdüm. Çok garip bir çözümü var ama sizin laptopta ise yarar mı bilmiyorum, aylarca bunun için mi uğraştım dedim. RAM kapağının oradaki anakart tutturma vidasi takmamistim, oradaki vidayi da tak dedi birisi, taktım cidden artık pili görüyor. Ne alaka anlamadım ama oldu :D
 

Tolga1614

Hectopat
Katılım
12 Mart 2016
Mesajlar
104
Benim bilgisayarımda bütün parçalar direkt altta olduğu için vidaların hepsi takılı bilgisayarın altını sadece servis açabiliyor Ancak bilgisayarda bi kaç saat öncesine kadar hiç bir sorun yoktu.
 
Yukarı