Lenovo L340 undervolt yapma

icyWex

Picopat
Katılım
21 Temmuz 2020
Mesajlar
209
Çözümler
2
Yer
Giresun
Birkaç hafta önce başıma geldi bu olay, işlemciye undervolt yapmak istedim ve XTU'dan Core voltage offset ayarını dengeli bir ayar olan -0, 135V ye çektim. Sonra bakalım performansa etkisi ne olacak diyerek GTA 5'e girdim daha yükleme ekranında mavi ekran aldım. Sonra biraz fazla düşürmüşümdür diyerekten sırasıyla 0,130, 0,120 gibi değerlere aldım ama yine hala mavi ekran veriyordu herhalde art arda 5-6 defa mavi ekran aldım bunun yüzünden. En son mavi ekran vermeyen değer -0.95V idi ama bunun da performansa doğru dürüst etkisi olmuyordu. Ben de XTU ayarlarını sıfırlayıp ThrottleStop'tan frekansı 3.2GHz'e sabitledim performansa olumlu etkisi var ancak undervoltun daha sağlıklı bir işlem olacağını düşünüyorum. Bunun nedeni ne olabilir? Aynı model laptopa sahip arkadaşlar -0,140V gibi ayarlarda kullanabiliyorken ben neden kullanamıyorum?
 

keremkarakaya

Decapat
Katılım
10 Nisan 2020
Mesajlar
4.435
Çözümler
22
Yer
Istanbul
Birkaç hafta önce başıma geldi bu olay, işlemciye undervolt yapmak istedim ve XTU'dan Core voltage offset ayarını dengeli bir ayar olan -0, 135V ye çektim. Sonra bakalım performansa etkisi ne olacak diyerek GTA 5'e girdim daha yükleme ekranında mavi ekran aldım. Sonra biraz fazla düşürmüşümdür diyerekten sırasıyla 0, 130, 0, 120 gibi değerlere aldım ama yine hala mavi ekran veriyordu herhalde art arda 5-6 defa mavi ekran aldım bunun yüzünden. En son mavi ekran vermeyen değer -0.95V idi ama bunun da performansa doğru dürüst etkisi olmuyordu. Ben de XTU ayarlarını sıfırlayıp ThrottleStop'tan frekansı 3.2GHz'e sabitledim performansa olumlu etkisi var ancak undervoltun daha sağlıklı bir işlem olacağını düşünüyorum. Bunun nedeni ne olabilir? Aynı model laptopa sahip arkadaşlar -0, 140V gibi ayarlarda kullanabiliyorken ben neden kullanamıyorum?

Bunu yapmanın sebebi işlemcinin ısınmasına engel olmaksa eğer Turbo Boost'u devre dışı bırakmayı dene.
 
Yukarı