Tel Adam

Decapat
Katılım
31 Ağustos 2018
Mesajlar
17
Merhaba ben birkaç ay önce Logitech G300s adlı fare aldım ve güzelce kullanıyordum fakat bu farede bir süre sonra bağlantı kopma sorunu oldu. Bazen 5 dk de bir 5 sn bazen de 3 saniye ama 3 4 defa bağlanıp çıkıyor bağlanıp çıkıyor.
Denetim masasındaki güç tasarrufu için bu aygıtı kapatı yaptım. BIOS'dan always on USB seçeneğini enable yaptım yine çözülmedi başka bilgisayarda böyle sorun olmuyor nedenini bir türlü bulamadım driver'i baştan yükledim yine sorun çözülmedi delirmek üzereyim ne yapsam işe yaramıyor. Format attıktan sonra böyle oldu fakat her zaman kullandığım USB ile format attım Windows 10 UEFI en son versiyon kullanıyorum kardeşimin bilgisayarına da o USB ile format attım bir sorun çıkmadı. Bilen varsa lütfen yardım etsin.
 

Rodeoin

Hectopat
Katılım
2 Ocak 2017
Mesajlar
36
Aynı problemi yaşamıştım ve çözememiştim, garantiye gönderdikten 20 gün sonra yenisini göndermişlerdi ve problem çözülmüştü.
 

Özel Harpçi

Picopat
Katılım
6 Mayıs 2020
Mesajlar
148
Çözümler
2
Yer
Afganistan
Bende de oluyor bu. Burada mı bilmiyorum ama bir yerde okumuştum. Biri, silindir şeklinde bir şeye kabloyu dolayıp biraz bekleyip tekrar takın diyordu. Ben denemedim ama deneyebilirsiniz.
 

Alperen0

Hectopat
Katılım
23 Aralık 2016
Mesajlar
1.292
Çözümler
6
Bu mousenin genel sorunu olabilir, kullanırken 3 sene sonunda aynı sorunu yaşadım kullanan arkadaşım aynı sorunu yaşıyor. Garantisi bitmediyse garantiye yollayın.
 

LeyzZ

Hectopat
Katılım
19 Haziran 2017
Mesajlar
706
Çözümler
1
Bende de oluyor bu. Burada mı bilmiyorum ama bir yerde okumuştum. Biri, silindir şeklinde bir şeye kabloyu dolayıp biraz bekleyip tekrar takın diyordu. Ben denemedim ama deneyebilirsiniz.

Kablo kaynaklı ise sorunu çözebilir ama anladığım kadarıyla bilgisayar kaynaklı bir sorun.

Merhaba ben birkaç ay önce Logitech G300s adlı fare aldım ve güzelce kullanıyordum fakat bu farede bir süre sonra bağlantı kopma sorunu oldu. Bazen 5 dk de bir 5 sn bazen de 3 saniye ama 3 4 defa bağlanıp çıkıyor bağlanıp çıkıyor.
Denetim masasındaki güç tasarrufu için bu aygıtı kapatı yaptım. BIOS'dan always on USB seçeneğini enable yaptım yine çözülmedi başka bilgisayarda böyle sorun olmuyor nedenini bir türlü bulamadım Driver'i baştan yükledim yine sorun çözülmedi delirmek üzereyim ne yapsam işe yaramıyor. Format attıktan sonra böyle oldu fakat her zaman kullandığım USB ile format attım Windows 10 UEFI en son versiyon kullanıyorum kardeşimin bilgisayarına da o USB ile format attım bir sorun çıkmadı. Bilen varsa lütfen yardım etsin.

Bilgisayarında aynı USB girişinden kullandığın başka mouse veya klavyede bu sıkıntıyı yaşadın mı hiç veya test etme şansın oldu mu? Benim eski dizüstü bilgisayarımda başıma gelmişti. Bilgisayar kaynaklı olduğu için mouse kullanamıyordum.
 

mustafagny53

Hectopat
Katılım
5 Eylül 2017
Mesajlar
182
Çözümler
1
Aynı sorunu ben de yaşadım ve garantiye gönderdim bekliyorum hala. Arkadaş bir ben değil bu sorunu yaşamayan g300s kullanıcısı yok hayatta :D
 
KS
T

Tel Adam

Decapat
Katılım
31 Ağustos 2018
Mesajlar
17
Başka bir USB cihazı kullanırken aynı sorunu yaşıyor musunuz?

Hayır.
Kablo kaynaklı ise sorunu çözebilir ama anladığım kadarıyla bilgisayar kaynaklı bir sorun.



Bilgisayarında aynı USB girişinden kullandığın başka mouse veya klavyede bu sıkıntıyı yaşadın mı hiç veya test etme şansın oldu mu? Benim eski dizüstü bilgisayarımda başıma gelmişti. Bilgisayar kaynaklı olduğu için mouse kullanamıyordum.
hayır dediğim gibi zaten usb portlarda sorun yok kablodada sorun yok başka bilgisayarda bu hatayı vermiyor çünkü
 

Yeni konular

Yukarı