OpenCore ile macOS+Windows

gurkanyal

Hectopat
Katılım
6 Haziran 2018
Mesajlar
1.250
Çözümler
8
Hocam Windows kurduktan sonra OpenCore'yi göremiyorum artık. Windows'un EFI bölümü daha baskın oluyor nasıl çözebilirim? Clover'de add Boot options diye ekleyebiliyordum bunda o da yok?
 
KS
KS
gurkanyal

gurkanyal

Hectopat
Katılım
6 Haziran 2018
Mesajlar
1.250
Çözümler
8
BIOS > Boot sekmesinde UEFI OS gibi bir seçenek var mı?

Hayır hocam sadece Windows Boot Manager gözüküyor. USB belleğime OpenCore kurup MacOS'a Boot edip EFI klasöründe "Microsoft" klasörünü değiştirip anca geçiş yapabiliyordum bu çok yorucu bir süreç. Görsel bir arayüz olmadığı için de bir şeyler de yapamıyorum.
 

claus

Terapat
Katılım
1 Aralık 2014
Mesajlar
18.105
Makaleler
47
Çözümler
152
Rehberi uyguladın mı macOS yüklü iken?
 
KS
KS
gurkanyal

gurkanyal

Hectopat
Katılım
6 Haziran 2018
Mesajlar
1.250
Çözümler
8
Özür dilerim bildirimi görememişim tesadüfen gezinirken farkettim. macOS kurulu üstüne Windows kurunca, Windows'un EFI klasörü macOS'un üzerine biniyor önceliği o alıyor. Sadece 1 tane sabit diskim olduğundan yapamıyorum. OpenCore smbios'u emüle ettiğinden bootcamp'i dene dediler hata aldım. Nasıl kuruyorum şöyle anlatayım:

-macOS kurulumunu tamamladım
-Cihazımla çalıştığını bildiğim efi klasörünü kopyaladım bu sayede sistem tamamen kullanışlı hale geldi.
-Sıra windows kurmaya geldi (macOS kurarken 2 partition apfs olarak biçimlendirildi 1.sine macOS 2.'sine Windows kurarken kurulumda diski görüp silip yeni disk oluşturuyorum)
-Windows kurulumu tamamlandı kendini yeniden başlattı ve opencore boot seçeneği yok oldu.
 
KS
KS
gurkanyal

gurkanyal

Hectopat
Katılım
6 Haziran 2018
Mesajlar
1.250
Çözümler
8
@claus hocam hasleo easy UEFI ile OpenCore'yi BIOS'a tanıttım hem Windows hem macOS gözüküyor ama Windows'a OpenCore ile Boot edemiyorum.

"Failed to start image" diye hata alıyorum ne yapmalı?
 
KS
KS
gurkanyal

gurkanyal

Hectopat
Katılım
6 Haziran 2018
Mesajlar
1.250
Çözümler
8
Windows üzerinde önemli bir verin var mı? Boot camp ile tekrardan dene Windows kurulumunu.

Windows üzerinde önemli bir şey yok. OpenCore'yi güncelledim artık hata vermiyor ama Windows logosu 2-3 saniye görünüp kayboluyor.
Bootcamp çok denedim. Aşağıdaki gibi hata alıyorum sebebini de bilemiyorum.

Screen Shot 2020-11-04 at 20.58.04.png
 
Yukarı