Advertisement

Çözüldü RX 570 OC yapılıyken h. 264 encoder devre dışı kalıyor

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.
Katılım
16 Nisan 2020
Mesajlar
4.168
Makaleler
2
Çözümler
18
Merhaba, arkadaşlar.
RX 570 kartıma OC yaptığım zaman hiçbir şekilde yayın veremiyorum, Discord dahil. AMD'de yayın açma yerinde ise hiç görüntü yok ve kayıtlanan dosya açılmıyor. Ayrıca OBS'de kaynak olarak seçilemiyor.
Radeon'dan fabrika ayarlarına çevirmem gerekiyor düzelmesi için.

Yaptığım OC neticesinde %10 kadar fark söz konusu bazı oyunlarda %15, o yüzden bu şekilde kullanmak istiyorum zaten bunlar test edilmiş sonuçlar yani stabil kartım.

Ne yabancı ne de yerli hiçbir çözüm bulamadım, nedense bir şekilde h. 264 devre dışı kalıyor gibi gözüküyor.
 
Son düzenleyen: Moderatör:
Çözüm
Çözülmesine sevindim, ekran görüntülerinde bir sorun yok. Ekran kartı sürücüsünü güncellediniz sanıyorum. Çözümü paylaşın.
Aslında sürümü önceye çekmiştim, bir önceki mesajda yazdığım gibi. Sonra kaldırıp tekrar güncel kurdum ve gene MSI ile OC yapınca sorun çıkmadı. Sorunu neyin çözdüğünü bile anlamadım açıkçası, yazılımsal bir bug oluştu sanırım.
Arkadaşlar sorunu HDCP kapatarak çözdüm. Fakat böyle yapınca da bir çok yerden video izlenmiyordu, geri açtım ve yayını verebildiğimi fark ettim gene. Bug'a girmiş galiba, şu an AMD üzerinden OC yapıp, yayınımı da verebiliyorum.

@Plyra @kino @Furkan Soysal
KS
KS
Dikiş Tutmaz Sabri
Katılım
16 Nisan 2020
Mesajlar
4.168
Makaleler
2
Çözümler
18
OC işlemini de Radeon üzerinden mi yapıyorsunuz, kartın markası nedir?

Buradan Aorus Engine indirip önce onunla OC yapın, olmazsa aşağıdaki ASUS yazılımını deneyin, o da olmazsa driver sürümünü değiştirmeniz belki çözüm olabilir.
Gigabyte Gaming RX 570. MSI ile de aynı ama birde bununla deniyim bakalım.
Hocam ben her türlü OC ile kayıt almaya devam edebiliyorum, farklı bir sürücü denemenizi tavsiye ederim.
2-3 önce sürüme döndüm hala aynı maalesef.

@Crazyboy Maalesef aynı, ancak sorunun yazılımsal olduğuna eminim. Bir şeyle çakışıyor galiba.
 
Son düzenleme:

Crazyboy

Hectopat
Katılım
13 Ocak 2018
Mesajlar
536
Makaleler
1
Çözümler
1
Hocam 2. bir bilgisayarda deneme şansınız var mı ekran kartınızı? Bir de Windows sürümünüz nedir, 11 ise belki ondan da kaynaklanıyor olabilir.
 

hasuna

Hectopat
Katılım
24 Temmuz 2020
Mesajlar
2.970
Çözümler
26
Yabancı kaynaklarda hiç böyle bir durumu yaşayan bulamadım çok ilginç. Ekran kartında ki encoder OC ile stabil çalışmıyor sanırım. OC ayarlarınızı düşürüp deneyebilirsiniz. Soruna çözüm bulamazsanız farklı bir markanın VBIOS'u belki daha stabil çalışabilir.
 
Yukarı