A320M S2H HDD takıldığı zaman bilgisayarın saçmalaması

ardax76

Yoctopat
Katılım
22 Nisan 2021
Mesajlar
4
Sistemim:
  • Gigabyte A320-S2H anakart
  • Ryzen 3 1200 işlemci.
  • 8 GB 3000 MHz RAM.
  • GTX 650 Ti ekran kartı
  • 240 GB James Donkey SSD.
  • Dark X-Force kasa

Arkadaşlar çok ilginç bir sorun yaşıyorum. Kasamın ön kısmındaki USB portlarına Toshiba harici hard diskimi bağladığım vakit hard disk algılanmıyor daha sonra ise birdenbire Wi-Fi adaptörümün algılanması ortadan kalkıyor ve internete giremiyorum. Ayrıca öndeki USB soketleri ve arkadaki USB soketleri kilitleniyor eğer sökmezsem klavye ve fare çalışıyor ancak eğer onların kablosunu çıkarırsam yeniden taksam bile çalışmıyor. Daha daha ilginci Windows'ta ayar menüsüne girmek istediğimde sonsuz bir döngüde yükleme ekranı oluyor yani ayarlar açılmıyor. Onun dışında bilgisayarı kapatmak istediğimde kapanıyor yazısında kalıyor kapanmıyor, bazen o yazıyı geçiyor siyah ekranda kalıyor ama yine kapanmıyor. Bu bahsettiğim sokete farklı bir USB bağladığım zaman hiçbir sıkıntı olmuyor ve aynı hard diski arka soketlere bağlasam yine bir sıkıntı olmuyor. Böyle bir şey yaşayan var mı acaba?
 
Son düzenleyen: Moderatör:

zeki1981

Centipat
Katılım
22 Temmuz 2020
Mesajlar
3.608
Çözümler
20
Bu durum öndeki USB'lerin HDD'ye gücü yetmediğinden sistem kendini kısa devreye karşı koruyor bu sebeple oluyor.

Sanırım öndeki USB'ler 2.0
Kasanızda 1 adet USB 3.0 var mavi soket buraya takıp deneyin.
Eğer harici diskinizde harici güç için adaptör girişi için soket varsa buraya bir adaptör bağlayarak deneyin.
Sorun olmadığını göreceksiniz.
 
KS
A

ardax76

Yoctopat
Katılım
22 Nisan 2021
Mesajlar
4
Bu durum öndeki USB'lerin HDD'ye gücü yetmediğinden sistem kendini kısa devreye karşı koruyor bu sebeple oluyor.

Sanırım öndeki USB'ler 2.0
Kasanızda 1 adet USB 3.0 var mavi soket buraya takıp deneyin.
Eğer harici diskinizde harici güç için adaptör girişi için soket varsa buraya bir adaptör bağlayarak deneyin.
Sorun olmadığını göreceksiniz.

Merhaba, kasanın önünde iki tane USB 2.0 bir tane USB 3.0 yeri var ben bu sorunu 3.0 kısmına takarken yaşadım 2.0'da da aynı şekilde sorun oluyor zaten. Arkadaki USB 3.1 soketlerinde sıkıntı yaşamadım. Disk için sadece bağlantı kablosu var maalesef güç için fazladan bir kablosu yok. Teşekkürler cevabınız için. Ön slotları güçlendirmenin bir yolu var mı?
 
Yukarı