Çözüldü B450 S2H Secure Boot açma sonrası görüntü gelmiyor

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

CanK26

Decipat
Katılım
27 Haziran 2020
Mesajlar
1.092
Çözümler
6
Anakart
Gigabyte B450 S2H
İşlemci
Ryzen 5 3500x
Arkadaşım birkaç gün önce bilgisayarını Windows 11 yaptı ve bugün Valorant oynayacaktık. Oyun hata verdi ve TPM 2.0 ve Secure Boot açmamız gerektiğini söyledi zaten TPM 2.0 açıktı ancak Secure Boot açık değildi bizde BIOS'tan Secure Boot'u açtık. Ondan sonra ekran gelmedi birkaç kere hard reset yapıp yine açtık yine gelmedi. Bizde BIOS'u sıfırlamak adına BIOS pilini çıkarıp taktık ve sonuç yine aynı. Nasıl bir yol izlemeliyiz?

Sorun çözüldü konu kapatılabilir.
Çözüm: BIOS pilini çıkarırken kasanın elektriğini aynı PSU'yu da fişten çekmeniz gerekmekteymiş.
 
Son düzenleme:

Mishn

Femtopat
Katılım
24 Ocak 2022
Mesajlar
3
Merhabalar sorun bende de var biraz daha açıklayıcı anlatabilir misin kasanın fişini çekip pili mi çıkartmam gerekiyor yoksa anakart gücü dahil bütün PSU kablolarınımı çıkartmam gerekiyor.
 

spartacus256

Hectopat
Katılım
3 Haziran 2018
Mesajlar
31
Yer
İstanbul
Merhabalar sorun bende de var biraz daha açıklayıcı anlatabilir misin kasanın fişini çekip pili mi çıkartmam gerekiyor yoksa anakart gücü dahil bütün PSU kablolarınımı çıkartmam gerekiyor.

Dostum bilgisayarın fişini çek, güç tuşuna birkaç saniye basılı tut kapasitörler boşalsın. Bilgisayardaki elektrik tamamen boşaltılmış olacaktır. Daha sonra BIOS pilini sök ve 5 dakika bekledikten sonra geri tak. Bilgisayarını normal bir şekilde aç, BIOS'un sıfırlanmış olması lazım.
 

Mishn

Femtopat
Katılım
24 Ocak 2022
Mesajlar
3
Dostum bilgisayarın fişini çek, güç tuşuna birkaç saniye basılı tut kapasitörler boşalsın. Bilgisayardaki elektrik tamamen boşaltılmış olacaktır. Daha sonra BIOS pilini sök ve 5 dakika bekledikten sonra geri tak. Bilgisayarını normal bir şekilde aç, BIOS'un sıfırlanmış olması lazım.
Denedim fakat olmadı sanırım servis yolu gözüktü.
 

spartacus256

Hectopat
Katılım
3 Haziran 2018
Mesajlar
31
Yer
İstanbul
BIOS uçan anakartın BIOS çipini söküp BIOS atan yerler var, İstanbul içindeyseniz yerini tarif edebilirim, anakart garanti dışı kalır ama eğer garantisi yoksa düşünebilirsiniz.

Bu işlem için BIOS çipini sökmeye gerek yok. 50 TL'lik bir aparat satılıyor APROM programlama cihazı, bu cihaza takılan kıskaç şeklinda bir aparat var. Bu arparatı BIOS çipinin bacaklarına değecek şekilde takıyorlar ve USB üzerinden başka bir bilgisayara bağlıyorlar. İçindeki yazılımı değiştiriyorlar böylece çipi sökmeye gerek kalmıyor. Evde bile yapabilirsiniz. Ama bu işlerden az da olsa anlamanız lazım. Benim anakartımda aynı sorun oldu 2 hafta önce servise yolladım BIOS atıp gönderdiler şu an sorunsuz çalışıyor. Ama hala Secure Boot açamıyorum :/ bu anakartın kronik sorunuymuş sanırım ileride belki BIOS Update ile çözülebilir.
 

Baran Bulut

Kilopat
Katılım
14 Temmuz 2015
Mesajlar
96
Bu işlem için BIOS çipini sökmeye gerek yok. 50 TL'lik bir aparat satılıyor APROM programlama cihazı, bu cihaza takılan kıskaç şeklinda bir aparat var. Bu arparatı BIOS çipinin bacaklarına değecek şekilde takıyorlar ve USB üzerinden başka bir bilgisayara bağlıyorlar. İçindeki yazılımı değiştiriyorlar böylece çipi sökmeye gerek kalmıyor. Evde bile yapabilirsiniz. Ama bu işlerden az da olsa anlamanız lazım. Benim anakartımda aynı sorun oldu 2 hafta önce servise yolladım BIOS atıp gönderdiler şu an sorunsuz çalışıyor. Ama hala Secure Boot açamıyorum :/ bu anakartın kronik sorunuymuş sanırım ileride belki BIOS Update ile çözülebilir.
Hocam doğru söylüyorsunuz fakat dediğiniz gibi bu işlerden anlamak gerekiyor yoksa daha büyük zararlara yol açabiliyorsunuz. Bu işlemi yapanlar da 50~100 TL arası bir ücret karşılığında yapıyor. APROM Programlama cihazlarının 50 TL gibi bir ücrete satılacağını düşünmüyorum, link bırakma şansınız var mı?. Bu arada evet maalesef ben de açamıyorum ve Ekim ayından beri BIOS Update getirmemeleri Gigabyte'ın ayıbı diyelim, bir daha anakartta Gigabyte tercih edeceğimi pek sanmıyorum, zira bu probleme bile 3.5 aydır çözüm getirilemiyorsa zorlamanın manası yok.

Düzeltme : Dediğiniz cihaz CH341A sanırım. Bu iş için genelde daha pahalı ekipmanlar kullanılıyor fakat bu cihaz da iş görür.
 
Son düzenleme:
Yukarı