Crosshair VIII Hero Wi-Fi BIOS'a girilmiyor

dNTRaiT

Femtopat
Katılım
22 Eylül 2020
Mesajlar
15
Merhabalar,

Anakart olarak ASUS ROG STRIX Crosshair VIII Hero Wi-Fi'ı kullanıyorum. Sistemimi toplamamın üzerinden yaklaşık 3 hafta geçti ve bu süre içerisinde birçok defa denemiş olsam da BIOS arayüzüne sadece 1 kez girebildiğimi hatırlıyorum. Bilgisayarımı yeniden başlatırken shift tuşuna basılı tutmak ile alakalı bir alternatif çözüm yolu da deniyor olsam da yine başarısız oluyorum.

Bu mesele üzerine şu ana kadar çok düşünmemiştim. BIOS'a girmeme herhangi bir sebeple ihtiyacımın yoktu. Ama şimdi, işlemcimin fazla ısınıyor olması bunu tekrar gündeme getirmeme neden oldu. Stres testi yaptığımda bile 65 dereceyi geçmeyen Ryzen 5900X işlemcim, birden fazla program çalıştırdığım zaman (işlemci kullanım yüzdesi %20'yi geçmese bile) 70 derecenin üstüne dahi çıkabiliyor. Öncelikle bunun sebebini pek anlayabilmiş değilim. AMD işlemcilerde bulunan Core Performance Boost özelliğinden dolayı, yanılmıyorsam, işlemci temel frekansı 3700 MHz olsa da 4900 MHz'e kadar çıktığı oluyor (ortalamada 1.3v ile, stres testi esnasında maksimum 1.33v). Ben bu özelliği manuel olarak açmamıştım, BIOS'a girerek de ne yazık ki kapayamıyorum.

Ryzen Master uygulaması üzerinden maksimum frekansı 4200 MHz'e sabitliyor olsam da (1.15v'a ayarlıyorum, göreceli olarak düşük bir rakam seçmemin sebebi "güvenli" seviyeyi geçmek istememem, undervolt olmasını göze alabilirim) yeniden başlatma ardından bu ayar kayboluyor. Başka forumlarda bunun yaptığım ayarların stabil olmadığından kaynaklanmış olabileceğini okudum. Bu sebeple ayarları her seferinde Ryzen Master üzerinden yapmanın hem zahmetli hem de tehlikeli olduğunu düşünmeye başladım. Sonuç olarak aklıma gelen en iyi çözüm yolu BIOS'a girmek, Core Performance Boost'u kapatmak ve bu konuda yeterince donanımlı olduğumda BIOS arayüzü üzerinden ufak bir overclock yapmak.

Bu konuda sizden isteğim BIOS flashback ya da anakart pili çıkarmanın benzeri bir şey yapmadan BIOS'a girebilmemi sağlayabilecek bir fikir vermeniz. Bahsettiğim seçenekleri sorumluluğu almak konusunda çekinceli olduğumdan son çare olarak kullanacağım.

Sistem bilgisi:
ASUS ROG STRIX Crosshair VIII Hero Wi-Fi
AMD Ryzen 5900X
MSI GTX 970 Gaming
G.Skill 16x2 GB Trident Z 3600 MHz (görev yöneticisinde gördüğüm kadarıyla doğru hızda çalışıyorlar)
Windows Samsung 970 EVO Plus üzerine kurulu
İşlemci soğutucusu olarak Corsair H150I RGB Pro XT

Ek olarak aygıt yönetici panelinde gördüğüm sürücülerin hepsinin yüklü olduğunu söyleyebilirim. Yardımınız için teşekkürler.
 
Son düzenleyen: Moderatör:

desolte

Centipat
Katılım
13 Temmuz 2019
Mesajlar
189
Çözümler
1
Hocam, olabilecek muhtemel çözümü sorumluluk almamak için denemek istemiyorsunuz, aklıma başkada çözüm gelmedi BİOS plini çıkarmaktan başka.
 
KS
dNTRaiT

dNTRaiT

Femtopat
Katılım
22 Eylül 2020
Mesajlar
15
Hocam, olabilecek muhtemel çözümü sorumluluk almamak için denemek istemiyorsunuz, aklıma başkada çözüm gelmedi BİOS plini çıkarmaktan başka.
İki konuda da bilgisizliğimden ötürü girişimdi bulunmayı geciktiriyorum. Elbette hiçbir çözüm yolu sunulmazsa başka seçenek kalmayacak. Neyse ki (senin mesajının da etkisiyle) biraz araştırdım ve pek büyütülesi bir işleme benzemiyor BIOS pilini çıkarmak. Bir noktada zaten yapacağız anlaşılan, başka çare yok. Şimdiden bir bilgi sahibi olayım da bugün olmasa bile gelecekte bir gün belki işe yarar.
 

desolte

Centipat
Katılım
13 Temmuz 2019
Mesajlar
189
Çözümler
1
İki konuda da bilgisizliğimden ötürü girişimdi bulunmayı geciktiriyorum. Elbette hiçbir çözüm yolu sunulmazsa başka seçenek kalmayacak. Neyse ki (senin mesajının da etkisiyle) biraz araştırdım ve pek büyütülesi bir işleme benzemiyor BIOS pilini çıkarmak. Bir noktada zaten yapacağız anlaşılan, başka çare yok. Şimdiden bir bilgi sahibi olayım da bugün olmasa bile gelecekte bir gün belki işe yarar.
Yok zor bir işlem değil, kasayı fişten çektikten sonra bişey olmaz. İşlem şu pilin orda bir metal var onu itip çılarıyorsunuz, bir kaç dk bekleyin geri takın bukadar.
 
KS
dNTRaiT

dNTRaiT

Femtopat
Katılım
22 Eylül 2020
Mesajlar
15
BIOS Flashback ile güncelleme yaptım. BIOS'a girmeyi başardım. Yapmak istediğim ayarları hallettim. Hallettikten sonra "Bir şu BIOS'a tekrar gireyim" dedim ve yine girememeye başladım. İlk güncellemeyi yaptıktan sonra Raid ile alakalı bir şey yazdığını hatırlıyordum. Belki sorunum onunla alakalıdır.
 
Yukarı