GTX 1050 Ti sistemde CS:GO'da FPS 10'da kalıyor

Redfox

Femtopat
Katılım
26 Ekim 2020
Mesajlar
4
Yer
Trabzon
Arkadaşlar Merhaba,
Yeni monitör aldım 165 Hertz 1 ms, daha önce 1 ms 75 Hertz monitörle oynuyordum.
Monitör kurulumunu yaptıktan sonra CS:GO'ya girince FPS 10 ile 20 arasında kalıyor.
Eski monitörü taktım yine aynı o uğraştım bütün ayarları dendim yok.
Tesadüfen PC açılır açılmaz CS:GO'ya tıkladım. Sıkıntı yok düzelmişti.
200 FPS alabiliyordum akıcı oynuyordum. Ama oyunu kapatıp tekrar girince yine 10-20 FPS arasında kalıyor.
Bir türlü çözemedim. Diğer hiçbir oyunda sıkıntı yok. 165 Hertz akıcı bir şekilde oynuyorum.
Yardımcı olursanız sevinirim.

Sistemim:
  • MSI GTX 1050 Ti,
  • Pentium G4560,
  • MSI B250 Gaming M3,
  • 16 GB RAM,
  • SSD var,
  • Windows 10 64 Bit
  • Monitör MSI MAG ARTIMIS 242C
 
Son düzenleyen: Moderatör:

Denizkq

Picopat
Katılım
12 Haziran 2021
Mesajlar
372
Arkadaşlar merhaba,
Yeni monitör aldım 165 Hertz 1 ms, daha önce 1 ms 75 Hertz monitörle oynuyordum.
Monitör kurulumunu yaptıktan sonra CS:GO'ya girince FPS 10 ile 20 arasında kalıyor.
Eski monitörü taktım yine aynı o uğraştım bütün ayarları dendim yok.
Tesadüfen PC açılır açılmaz CS:GO'ya tıkladım. Sıkıntı yok düzelmişti.
200 FPS alabiliyordum akıcı oynuyordum. Ama oyunu kapatıp tekrar girince yine 10-20 FPS arasında kalıyor.
Bir türlü çözemedim. Diğer hiçbir oyunda sıkıntı yok. 165 Hertz akıcı bir şekilde oynuyorum.
Yardımcı olursanız sevinirim.

Sistemim:
  • MSI GTX 1050 Ti,
  • Pentium G4560,
  • MSI B250 Gaming m3,
  • 16 GB RAM,
  • SSD var,
  • Windows 10 64 Bit.
  • Monitör MSI MAG artımıs 242C.

Allah Allah abi bende 165Hz 1ms 24 inç monitör kullanıyorum benim de sistem bayağı benzer. Kesin oyunda bir sorun olmalı bence anlayamadım.
 

Dosya Ekleri

  • IMG-20210806-WA0002.jpg
    IMG-20210806-WA0002.jpg
    41,4 KB · Görüntüleme: 15
KS
KS
Redfox

Redfox

Femtopat
Katılım
26 Ekim 2020
Mesajlar
4
Yer
Trabzon
Allah Allah abi bende 165Hz 1ms 24 inç monitör kullanıyorum benim de sistem bayağı benzer. Kesin oyunda bir sorun olmalı bence anlayamadım.
2 defa silip yükledim bilmiyorum .
Dostum kabloyu anakarta takmış olabilirsin ve sistem onboard olarak çalışmış olabilir.
Yok ekran kartına bağladım.
Komut kısmına yazın fps_max 400 deneyin hocam.
Bütün komutları tek tek dendim ayarlar sıfırlanıyor her seferinde bir de öyle bi durum var goruntu hersey sıfırlanmıyor sadece konsol ayarları sıfırlanıyor.
 
Yukarı