i3 10105F RX 6500 XT düşük GPU kullanımı

Ata Şen

Centipat
Katılım
22 Aralık 2020
Mesajlar
41
Makaleler
1
Arkadaşlar selam. PC alalı 1 ay olmadı. Hazır sistem olarak aldım İtopya'dan.
Özellikler:
  • ASUS Dual RX 6500XT OC GPU.
  • Intel Core i3 10105F CPU.
  • Kingston Fury 3200MHz CL16 RAM.
  • ASUS H410M-A anakart.
  • Kioxia exeria 480GB SSD.
  • Corsair Spec-Delta RGB kasa.
  • Corsair CV650 80+ Bronze PSU.
Problem:
Şu ana kadar Witcher 3, Valorant, LoL, AC Origins oynuyorum Wolfenstein the New Order'a bugün başladım fakat LoL'de Ultra ayarlarda FPS değerlerim 144 sabit iken 130 ve 120'lere düşüyor ve ekran kartı kullanımım yüzde 70 olmasına rağmen 500MHz'lerde kalıyor ayrıca AC Origins'te high ayarlarda CPU kullanımım 90 FPS'leri görüyor. GPU kullanımımda o civarlarda genellikle 60FPS sabit alabiliyorken bir anda 30'lara düşüyor anlamadığım bir şekilde.
Bugün de Wolfenstein the New orderda problem çıkardı medium ayarlarda 500MHz'lerde GPU hızım kullanımı ise yüzde 30'u geçmiyor.
İşlemciye gelince yüzde 30 onun kullanımı da doğal olarak FPS değerlerim 40'lara düşüyor. Yardımcı olur musunuz?
 
Son düzenleyen: Moderatör:

deadfellow

Decipat
Katılım
30 Temmuz 2021
Mesajlar
1.923
Çözümler
23
Arkadaşlar selam. PC alalı 1 ay olmadı. Hazır sistem olarak aldım İtopya'dan.
Özellikler:
  • ASUS Dual RX 6500XT OC GPU.
  • Intel Core i3 10105F CPU.
  • Kingston Fury 3200MHz CL16 RAM.
  • ASUS H410M-A anakart.
  • Kioxia exeria 480GB SSD.
  • Corsair Spec-Delta RGB kasa.
  • Corsair CV650 80+ Bronze PSU.
Problem:
Şu ana kadar Witcher 3, Valorant, LoL, AC Origins oynuyorum Wolfenstein the New Order'a bugün başladım fakat LoL'de Ultra ayarlarda FPS değerlerim 144 sabit iken 130 ve 120'lere düşüyor ve ekran kartı kullanımım yüzde 70 olmasına rağmen 500MHz'lerde kalıyor ayrıca AC Origins'te high ayarlarda CPU kullanımım 90 FPS'leri görüyor. GPU kullanımımda o civarlarda genellikle 60FPS sabit alabiliyorken bir anda 30'lara düşüyor anlamadığım bir şekilde.
Bugün de Wolfenstein the New orderda problem çıkardı medium ayarlarda 500MHz'lerde GPU hızım kullanımı ise yüzde 30'u geçmiyor.
İşlemciye gelince yüzde 30 onun kullanımı da doğal olarak FPS değerlerim 40'lara düşüyor. Yardımcı olur musunuz?
Şimdi burada 3 sorun var.

1. 10105F
2. 6500XT PCI-e 3
3. 1x8 mi ramin var 2x8 mi?
 
Yukarı