Lenovo Z500 Windows 8.1 boot etme sorunu

combo092

Hectopat
Katılım
24 Nisan 2014
Mesajlar
81
Beğeniler
8
Arkadaslar lenovo z500 laptop'um var. Aldıgımda wın8 sıngle L. yuklu sekıldeydı. Yaklasık 2-3 ay kullandım fakat epey yavaş. Şu anda da wın8.1 pro kurcam lısanslı sekılde fakat her ne sekılde denedıysem olmadı.

Pc yı usb den boot ederek yuklemeye calıstım 2.0 ve 3.0 kısmını tek tek denedım gormedı. Sonrasında Cd den denedım bu seferde ne alaka ıse driver_corrupted_expool hatası verıyor ve pc kendını yenıden baslatıyor.

1-2 kez sonrasındada normal sekılde acılıp masaustu gelıuyor. Bu konuda bılgılı arkadaslar yardımcı olabılırler mı acaba?
 
Son düzenleyen: Moderatör:

Recep Baltaş

Technopat
Yönetici
Katılım
14 Ağustos 2010
Mesajlar
68.770
Çözümler
829
Beğeniler
94.713
Yer
İstanbul
  • 8.1'i USB belleğe nasıl yazdınız?
  • BIOS ayarlarınız ne durumda ?
  • BIOS güncel mi?
  • USB'den boot için hangi yöntemleri denediniz tam olarak ?
 
KS
combo092

combo092

Hectopat
Katılım
24 Nisan 2014
Mesajlar
81
Beğeniler
8
  • 8.1'i USB belleğe nasıl yazdınız?
  • BIOS ayarlarınız ne durumda ?
  • BIOS güncel mi?
  • USB'den boot için hangi yöntemleri denediniz tam olarak ?

  • Windows 7 usb dvd download tool program ile yazdım ve 8.1 iso kalıbındaydı.
  • Bios'um da güncel şekildeydi.
  • Bios ayarlarına dokunmadım.
  • Aldığım anda nasılsa o şekilde change boot mode kısmı felan UEFI şeklindeydi yani.
  • Usb'den boot etmek için ise lenovo z500'lerde bulunan fan çıkış kısmının oradaki ufak tuşa basarak boot menüsünden yapmaya çalıştım ama olmadı. Boot menüsüne geldiğimde usb'yi görmedi.:(
 
Son düzenleyen: Moderatör:



Yukarı