R3 2200G sistem açıldıktan 10 saniye sonra kapanıyor

egesvm

Decapat
Katılım
27 Temmuz 2020
Mesajlar
9
Selam. 2 senedir kullandığım bilgisayarım bugün sorun çıkarmaya başladı. Bilgisayarı çalıştırdığımda ışıkları geliyor ancak monitöre herhangi bir görüntü gelmiyor. 10 saniye sonra da bir anda kapanıyor. Kapanırken de güç kaynağından sanki lastik kayması gibi bir ses geliyor kısa süreliğine. Eskiden de bilgisayarı kapattığımda gelirdi bu ses, oradan düşününce acaba güç kaynağında mı bir sorun var diyorum. Bazen de kapanmıyor bilgisayar ama ekrana hiç görüntü gelmiyor. Monitöre sinyal yok tarzı bir ibare geliyor. Kapanmasından dolayı sorunun güç kaynağında olduğunu düşünüyorum ama bazen kapanmıyor ve bu yüzden ekran kartında bir problem olabileceği de aklıma geliyor. Sizin düşünceleriniz neler acaba?

Sistem:
XFX RX570 4 GB
Ryzen 3 2200G
4x4 Adata 8 GB DDR4
ASRock A320M anakart
Rampage 500W PSU
 

fatihsigorta

Picopat
Katılım
9 Şubat 2022
Mesajlar
186
Çözümler
4
Daha fazla  
Cinsiyet
Erkek
Selam. 2 senedir kullandığım bilgisayarım bugün sorun çıkarmaya başladı. Bilgisayarı çalıştırdığımda ışıkları geliyor ancak monitöre herhangi bir görüntü gelmiyor. 10 saniye sonra da bir anda kapanıyor. Kapanırken de güç kaynağından sanki lastik kayması gibi bir ses geliyor kısa süreliğine. Eskiden de bilgisayarı kapattığımda gelirdi bu ses, oradan düşününce acaba güç kaynağında mı bir sorun var diyorum. Bazen de kapanmıyor bilgisayar ama ekrana hiç görüntü gelmiyor. Monitöre sinyal yok tarzı bir ibare geliyor. Kapanmasından dolayı sorunun güç kaynağında olduğunu düşünüyorum ama bazen kapanmıyor ve bu yüzden ekran kartında bir problem olabileceği de aklıma geliyor. Sizin düşünceleriniz neler acaba?

Sistem:
XFX RX570 4 GB.
Ryzen 3 2200G.
4x4 Adata 8 GB DDR4.
ASRock A320M anakart.
Rampage 500W PSU.

Her iki RAM çıkardığın zaman RAM uyarı sesi geliyor mu önce onu denedin mi sonra RAM'leri tek tek takıp denersin acaba yeni o uyarı sesi geliyor mu eğer uyarı sesleri gelmiyorsa işlemcinin üstünde bulunan fan ile işlemci arasında ki termal macuna baktın mı oradaki macun yoksa ondan da kapanır. Anakart on board ekran girişi oraya takıp denedin mi ekran kartını çıkarıp görüntü geliyor mu diye. Güç kaynağı arıza yok dediğin için bunları yazdım yoksa ilk yapacağın hamle geçici bir PSU alıp denemen.
 
KS
KS
egesvm

egesvm

Decapat
Katılım
27 Temmuz 2020
Mesajlar
9
Her iki RAM çıkardığın zaman RAM uyarı sesi geliyor mu önce onu denedin mi sonra RAM'leri tek tek takıp denersin acaba yeni o uyarı sesi geliyor mu eğer uyarı sesleri gelmiyorsa işlemcinin üstünde bulunan fan ile işlemci arasında ki termal macuna baktın mı oradaki macun yoksa ondan da kapanır. Anakart on board ekran girişi oraya takıp denedin mi ekran kartını çıkarıp görüntü geliyor mu diye. Güç kaynağı arıza yok dediğin için bunları yazdım yoksa ilk yapacağın hamle geçici bir PSU alıp denemen.
Şeyi fark ettim, ekranda "sinyal yok" yazıyor bilgisayarı çalıştırdığımda.
 
Yukarı