R5 3600 sistem fanları tam devirde çalışıyor ama ekrana görüntü gelmiyor

ardags35

Picopat
Katılım
7 Temmuz 2020
Mesajlar
380
Ekran kartı: MSI Gaming X Trio RTX 2070 Super.
İşlemci: AMD Ryzen 5 3600 2019.
Anakart: ASUS TUF Gaming X570 PLUS Wi-Fi.
Depolama: Samsung 970 EVO 512 GB M.2 SSD.
RAM: Corsair Pro RGB 2x8 3200 MHz.
Güç kaynağı: Corsair RM 750+80 Gold.
Gece kapattım bilgisayarı. Sabah tekrardan açtım fakat açtığımda PC fanları Full devirde dönüyor ama ekrana görüntü gelmiyor. Ne yapmam gerekiyor?
 

y_u_n_u_s

Yoctopat
Katılım
16 Ocak 2021
Mesajlar
3
güç yok ken bios pilini bir sök gücü ver oşekilde başlat - birde ram slotlarının sağ tarafında bulunan cpu ram gpu gibi 4 yada 5 tane küçük ışık bulunur bunlardan hangisi yanık söylermisin kasanın içinin fotosunu at
 
KS
ardags35

ardags35

Picopat
Katılım
7 Temmuz 2020
Mesajlar
380
Güç yokken BIOS pilini bir sök gücü ver oşekilde başlat - bir de RAM slotlarının sağ tarafında bulunan CPU RAM GPU gibi 4 ya da 5 tane küçük ışık bulunur bunlardan hangisi yanık söyler misin kasanın içinin fotosunu at.

İşlemciyi 4.2 ayarlayıp otomatik voltaj verdiğim için oldu sanırım. Boştayken 1.4v tüketiyordu.
Güç yokken BIOS pilini bir sök gücü ver oşekilde başlat - bir de RAM slotlarının sağ tarafında bulunan CPU RAM GPU gibi 4 ya da 5 tane küçük ışık bulunur bunlardan hangisi yanık söyler misin kasanın içinin fotosunu at.

Aynen pili çıkarıp tekrar taktım BIOS'tan gereken voltajı ve ayarı verdim. Şu an güzel çalışıyor.
 

Yeni konular

Yukarı