RTX 3070 sistem çalışırken ekrana görüntü gelmiyor

Katılım
12 Ocak 2021
Mesajlar
27
Selamlar arkadaşlar. Yeni bir sistem topladım, ASUS X570 Crosshair impact anakart ve RTX 2080 Super ekran kartı. Sistem Gigabyte M.27Q monitör ile 1 haftadır sorunsuz çalışıyordu. Bugün elime Gigabyte Vision RTX 3070 geçti taktım, çalıştı fakat fanlar çalışmadı ancak görüntü vardı. NVIDIA driver ekran kartını tanıdı, ekran kartı ışığı da yanıyordu. Dedim galiba kendi açıyor fanları.

Sonra bir oyuna girdim, hala dönmüyor fanlar. Daha sonra baktım ki, kart anakartın bir parçasına dokunuyor, dedim herhalde PCI-e tam oturmadı. Sonra çıkardım, düzgünce tekrar taktım. Bu sefer de Display Port'ta sinyal yok uyarısı verdi monitör. Sonra bir daha taktım çıkardım, yine aynı.

Daha sonra bu böyle olmayacak dedim, eski ekran kartına geri döneyim dedim. Taktım, çalıştırdım, fanlar ışıklar her şey tamam ekran kartında fakat yine Display Port sinyal almıyor diyor. Display Port kablosu değiştirdim, ayrıca HDMI taktım (bu işlemleri her iki ekran kartı için de yaptım). Yine de görüntü gelmiyor. Acaba PCI-e slotunu mu zedeledim yanlışlıkla?
 
Son düzenleyen: Moderatör:

Emir_Fidanc

Hectopat
Katılım
15 Şubat 2018
Mesajlar
1.425
Selamlar arkadaşlar. Yeni bir sistem topladım, ASUS X570 Crosshair impact anakart ve RTX 2080 Super ekran kartı. Sistem Gigabyte M.27Q monitör ile 1 haftadır sorunsuz çalışıyordu. Bugün elime Gigabyte vision RTX 3070 geçti taktım, çalıştı fakat fanlar çalışmadı ancak görüntü vardı. NVIDIA driver ekran kartını tanıdı, ekran kartı ışığı da yanıyordu. Dedim galiba kendi açıyor fanları.

Sonra bir oyuna girdim, hala dönmüyor fanlar. Daha sonra baktım ki, kart anakartın bir parçasına dokunuyor, dedim herhalde PCI-e tam oturmadı. Sonra çıkardım, düzgünce tekrar taktım. Bu sefer de Display Port'ta sinyal yok uyarısı verdi monitör. Sonra bir daha taktım çıkardım, yine aynı.

Daha sonra bu böyle olmayacak dedim, eski ekran kartına geri döneyim dedim. Taktım, çalıştırdım, fanlar ışıklar her şey tamam ekran kartında fakat yine Display Port sinyal almıyor diyor. Display Port kablosu değiştirdim, ayrıca HDMI taktım (bu işlemleri her iki ekran kartı için de yaptım). Yine de görüntü gelmiyor. Acaba PCI-e slotunu mu zedeledim yanlışlıkla?

Ekran kartı 60 dereceyi geçmeden fanlarını çalıştırmıyor bazı modeller ondan dolayı çalışmamış olabilir fanlar galiba PCI-e slotuna zarar vermiş olabilirsiniz.
 
Katılım
24 Ağustos 2018
Mesajlar
258
Çözümler
1
PCI-E portu zedelenmiş olabilir, diğer PCI-E portlarına takmayı dener misiniz?
Şimdi baktım, sanırım kartınızda başka slot yok.
Anakartın PCI-E slotunun içine ışık tutarak bakın, gözle görünür bir hasar veya içeri giren bir cisim, kir, toz var mı diye kontrol edin. Yoksa kartlardan birini tekrar takın ve PCI-E güç kablolarını doğru bir şekilde taktığınızda emin olun.
Ayrıca kartı slota taktığınızda bir tık sesi duymanız lazım, bu şekilde emin olabilirsiniz.
 
Son düzenleme:
Yukarı