Çözüldü RTX 3080 Ti sistem FPS düşüşü

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

BerkayAtakli

Decapat
Katılım
13 Kasım 2019
Mesajlar
66
Forza Horizon 5, Microsoft Flight Simulator ve Control oyunlarda ani ekran kartı kullanımı ve FPS düşüşü yaşıyorum. FPS düşmesi hiçbir şekilde yemiyorum.
Sistemim şu şekildedir;
Gigabyte RTX 3080 Ti vision OC.
Ryzen 9 5900X.
16 GB RAM G.Skill Trident Z Neo 3600MHz CL 16.
ASUS ROG STRIX B550 Xe Gaming Wi-Fi.
Screenshot_10.png
 

Dosya Ekleri

  • Screenshot_9.png
    Screenshot_9.png
    3,5 MB · Görüntüleme: 131
  • Screenshot_12.png
    Screenshot_12.png
    2,4 MB · Görüntüleme: 131
Son düzenleyen: Moderatör:

Yusuf Serhan

Centipat
Katılım
23 Şubat 2021
Mesajlar
431
Çözümler
3
Yer
İzmir
1- Oyunarınızı SSD'ye kurun.
2- GeForce Experience indirip onun oyununuzu optimize etmesine izin verin.
3- kullandığınız ekran kartı 1080p için optimize edilmediği için problem yaşıyorsunuz. 2K ya da 4K ya almanız yükü işlemciden alıp ekran kartına vereceği için, probleminizi çözecektir.

İyi oyunlar dilerim.
 
KS
KS
BerkayAtakli

BerkayAtakli

Decapat
Katılım
13 Kasım 2019
Mesajlar
66
Forza Horizon 5, Microsoft Flight Simulator ve Control oyunlarda ani ekran kartı kullanımı ve FPS düşüşü yaşıyorum. FPS düşmesi hiçbir şekilde yemiyorum.
Sistemim şu şekildedir;
Gigabyte RTX 3080 Ti vision OC.
Ryzen 9 5900X.
16 GB RAM G.Skill Trident Z Neo 3600MHz CL 16.
ASUS ROG STRIX B550 Xe Gaming Wi-Fi.
Eki Görüntüle 1210025

FPS düşmesi hiçbir şekilde yemiyorum demişim, drop yazacaktım.

Forza Horizon 5, Microsoft Flight Simulator ve Control oyunlarda ani ekran kartı kullanımı ve FPS düşüşü yaşıyorum. FPS düşmesi hiçbir şekilde yemiyorum.
Sistemim şu şekildedir;
Gigabyte RTX 3080 Ti vision OC.
Ryzen 9 5900X.
16 GB RAM G.Skill Trident Z Neo 3600MHz CL 16.
ASUS ROG STRIX B550 Xe Gaming Wi-Fi.
Eki Görüntüle 1210025

Bilgisayarı sorunu yaşarken çözüm olarak HDD"den SSD"ye taşıdım sorun düzelmedi bilgisayarı kapatıp sonraki gün okuldan geldiğim de açtım ve sorun düzeldi. Sadece bilgisayarı yeniden başlatmam gerekiyormuş.
 
Son düzenleyen: Moderatör:
Yukarı