Sıvı soğutucu AiO pump 0 hatası

runiy06

Decapat
Katılım
26 Eylül 2018
Mesajlar
22
Herkese iyi aksamlar elimde ASUS B450 TUF Gaming anakart var.
İşlemci Ryzen 5 3600X.
Sıvı soğutma Aerocool'un 240mmlik bir sıvı soğutması.

Sorunuma gelecek olursak sıvı soğutma da radyatör fanları çalışıyor, radyatörden ekstra pump kablosu çıkıyor o da anakarta bağlı buraya kadar sorun yok.
Geçen hafta bilgisayarı kapattım sabah açtığımda işlemci birdenbire bilgisayar açılınca 90 derece oldu fanlar tam güç dönmeye başladı hemen kapattım bilgisayarı işlemcinin üzerinde sıvı soğutma bloğunun üzerinde mini bir fan var, onun dönmediğini gördüm o fan gücü SATA'dan alıyor, hemen onun SATA girişini değiştirdim ve sorun halloldu.

1 Hafta geçti aradan aynı sorun yine oldu. SATA kablosunu değiştirdim yine ama sorun çözülmedi. Soruma gelecek olursak özetle sıvı soğutma işlemci bloğunun içinde ki fan dönmediği için işlemci direk 90 derece oluyor ve kendini kapatıyor.

Sorun sizce nereden kaynaklanıyor olabilir?
Not işlemci bloğunu SATA'ya bağladığım da RGB ışığı yanıyor ancak içindeki fan dönmüyor, o da devir daim yapmamış oluyor BIOS'da AiO pump na olarak gözüküyor.
 
Son düzenleyen: Moderatör:
KS
KS
R

runiy06

Decapat
Katılım
26 Eylül 2018
Mesajlar
22
Öncelikle işlemci üstüne soğutucu yokken çalıştırmayın kesinlikle.

BIOS sıfırlamak için pili çıkartıp birkaç dakika bekleyip geri takıp çalıştırabilirsiniz.
Bunu yaparken kasayı kapatıp fişini de çekin.

Sonra tüm kabloları söküp baştan montajlamayi deneyin.

O da olmaz ise garanti yolu gözükebilir.

BIOS pilini ben göremedim siz görüyor musunuz?
 

Dosya Ekleri

  • 16044229148871988406133780459779.jpg
    16044229148871988406133780459779.jpg
    175,7 KB · Görüntüleme: 47
  • 16044229316329087716407493889655.jpg
    16044229316329087716407493889655.jpg
    283,7 KB · Görüntüleme: 65
Yukarı