Vega 8'i GPU 0 yapmak

Burakbakrcc

Centipat
Katılım
3 Aralık 2019
Mesajlar
39
Arkadaşlar fotoğrafta görüldüğü gibi 2 adet ekran kartım var. Fakat önceden GPU 0 Vega 8 iken şu an 540X olmuş. Bu yüzden oyunlarda 540X'i kullanamıyorum. Vega 8'i GPU 0 yapabilir miyim?
 

Dosya Ekleri

  • Adsız.png
    Adsız.png
    18,1 KB · Görüntüleme: 30

Graiden

Decipat
Katılım
28 Mayıs 2019
Mesajlar
2.513
Çözümler
5
Yer
Döngü devam edecek ama bir gün elbet duracak.
Bir tuhaflık yok, ağır yük olmadığı zaman bilgisayar Onboard ekran kartını kullanır.
Fotoğrafı ağır işlem, oyun oynarken atar mısınız?
 

Cyper_HUB

Centipat
Katılım
8 Temmuz 2020
Mesajlar
1.940
Makaleler
1
Çözümler
13
Yer
Angaranın Bağları
Arkadaşlar fotoğrafta görüldüğü gibi 2 adet ekran kartım var. Fakat önceden GPU 0 Vega 8 iken şu an 540X olmuş. Bu yüzden oyunlarda 540X'i kullanamıyorum. Vega 8'i GPU 0 yapabilir miyim?

540xi sistemden sökersen öyle bir derdin kalmaz.
 

Graiden

Decipat
Katılım
28 Mayıs 2019
Mesajlar
2.513
Çözümler
5
Yer
Döngü devam edecek ama bir gün elbet duracak.

Cyper_HUB

Centipat
Katılım
8 Temmuz 2020
Mesajlar
1.940
Makaleler
1
Çözümler
13
Yer
Angaranın Bağları
Bir tuhaflık yok, ağır yük olmadığı zaman bilgisayar onboard ekran kartını kullanır.
Not: Soruyu yanlış anlamadım umarım.

Yalnız Vega8 onboard olan.
 
KS
Burakbakrcc

Burakbakrcc

Centipat
Katılım
3 Aralık 2019
Mesajlar
39
D
Bir tuhaflık yok, ağır yük olmadığı zaman bilgisayar Onboard ekran kartını kullanır.
Not: Soruyu yanlış anlamadım umarım
Doğru anladınız sanırım ama ben 540x i devreye sokamıyorum oyunlarda. Emulatörde önceden dahili ekran kartına öncelik tanıyı seçtiğimde GPU 1 540x'ti ve o çalışıyordu şuan tam tersi oluyor
Yalnız Vega8 onboard olan.
GPU 0 onboard sanırım , her yerde öyle görüyorum ama benim GPU 0 540x gözüküyor. Formattan sonra böyle oldu
 

Graiden

Decipat
Katılım
28 Mayıs 2019
Mesajlar
2.513
Çözümler
5
Yer
Döngü devam edecek ama bir gün elbet duracak.
Yalnız Vega8 onboard olan.
Hocam biliyorum sanırım soru karışık geldi.
Onboard masaüstünde kullanması normal.
D

Doğru anladınız sanırım ama ben 540x i devreye sokamıyorum oyunlarda. Emulatörde önceden dahili ekran kartına öncelik tanıyı seçtiğimde GPU 1 540x'ti ve o çalışıyordu şuan tam tersi oluyor

GPU 0 onboard sanırım , her yerde öyle görüyorum ama benim GPU 0 540x gözüküyor. Formattan sonra böyle oldu
GPU 0 olarak görülse ne olacak onu anlamadım?
 
KS
Burakbakrcc

Burakbakrcc

Centipat
Katılım
3 Aralık 2019
Mesajlar
39
Hocam biliyorum sanırım soru karışık geldi.
Onboard masaüstünde kullanması normal.

GPU 0 olarak görülse ne olacak onu anlamadım?
Daha önce tam tersi iken oynadığım oyunda dahiliye öncelik tanı dediğimde 540x devreye giriyordu şuan vega tek başına çalışıyor. Seçmediğimde ise ikisini ortak kullanıyor
 

Graiden

Decipat
Katılım
28 Mayıs 2019
Mesajlar
2.513
Çözümler
5
Yer
Döngü devam edecek ama bir gün elbet duracak.
Daha önce tam tersi iken oynadığım oyunda dahiliye öncelik tanı dediğimde 540x devreye giriyordu şuan vega tek başına çalışıyor. Seçmediğimde ise ikisini ortak kullanıyor
AMD Radeon ayarlarından oyunu hangisiyle çalışması gerektiğini seçebilmeniz gerekir.
 
Yukarı