Viper Patriot 4x8 RAM takınca ekran gelmiyor

LasergurkaNN

Centipat
Katılım
13 Eylül 2019
Mesajlar
13
2 X Patriot 16 GB (2x8GB) Viper RGB bla 3600MHz CL18 DDR4 Dual kit RAM.

8 GB Viper RGB bla 3600MHz CL18 DDR4 Dual kit RAM.
8 GB Viper RGB bla 3600MHz CL18 DDR4 Dual kit RAM.
8 GB Viper RGB bla 3600MHz CL18 DDR4 Dual kit RAM.
8 GB Viper RGB bla 3600MHz CL18 DDR4 Dual kit RAM.

Anakartım Gigabyte Z490 GAMING X Dual Channel var.

Şu an sadece 8 GB kullanabiliyorum. 32 GB bazen taktığım zaman oluyor, bazen de hiç ekran gelmiyor şu an olduğu gibi.

32 GB kullanamıyorum yardımcı olursanız çok sevinirim.
 
Son düzenleyen: Moderatör:
KS
L

LasergurkaNN

Centipat
Katılım
13 Eylül 2019
Mesajlar
13
RAM'in biri ya da bir kaçı muhtemel kısadevre yapıyor. Çalıştığından emin olduğun bir slotta RAM'lerin hepsini kontrol et.
Anakart üzerinde A1 ve A2 slotlarında 4 Ram sorunsuz bir şekilde çalışmakta görüntü veriyor

Fakat bunları kombin haline getirince çalışmıyor veya sadece B1 ve B2 slotuna takınca görüntü vermiyor.
4 Ram Sonrası 1 Ram'e Düşürünce.
4 Ram taktıktan sonra tek ram'e düşürünce bu şekilde bir hata alıyorum. sonra load optimized diyip bilgisayarı açabiliyorum 8GB ram olarak.


A2 ve B2 FIRST kanalı belli ediyor. = Anakart FIRST kanalı belli eden fotoğraf.


A2 slotunda olan RAM. : anlık olarak takılı olan ram ve slotu.
Ramleri aynı slota teker teker takıp kontrol ediniz.
Teker teker aynı slotlara takıyorum hiçbir sorunu yok açılıyor.
 
Son düzenleme:

Ramazan Ünsal

Decipat
Katılım
14 Haziran 2019
Mesajlar
2.213
Çözümler
10
Anakart üzerinde A1 ve A2 slotlarında 4 RAM sorunsuz bir şekilde çalışmakta görüntü veriyor

Fakat bunları kombin haline getirince çalışmıyor veya sadece B1 ve B2 slotuna takınca görüntü vermiyor.
4 Ram Sonrası 1 Ram'e Düşürünce.
4 RAM taktıktan sonra tek RAM'e düşürünce bu şekilde bir hata alıyorum. Sonra load optimized deyip bilgisayarı açabiliyorum 8 GB RAM olarak.

A2 ve B2 FIRST kanalı belli ediyor. = Anakart FIRST kanalı belli eden fotoğraf.

A2 slotunda olan RAM.: Anlık olarak takılı olan RAM ve slotu.

Teker teker aynı slotlara takıyorum hiçbir sorunu yok açılıyor.

Tamam RAM'ler sorunsuz şimdi slotların çalıştığına emin ol.
 
KS
L

LasergurkaNN

Centipat
Katılım
13 Eylül 2019
Mesajlar
13
A1 ve A2 slotları bir tane ram takınca çalışıyor fakat A1 ve A2 slotuna iki adet ram takınca görüntü gelmiyor.

onun dışında B1 ve B2 slotuna tek ram takılsa da görüntü gelmiyor.

A2 ve B2 slotuna yani FIRST kanal ile belirtilmiş slotlara taktığımda bazen görüntü geliyor 16 GB oluyor fakat nadir neden öyle yapıyor bilmiyorum.

Bazen tüm slotlara takıyorum 32 GB oluyor sonradan mavi ekran veriyor diye çıkartıyorum.

Daha sonradan 32 GB tekrar dönemiyorum garip bir olay yardımcı olabilecek yok mu gerçekten ya.
 

Ramazan Ünsal

Decipat
Katılım
14 Haziran 2019
Mesajlar
2.213
Çözümler
10
A1 ve A2 slotları bir tane RAM takınca çalışıyor fakat A1 ve A2 slotuna iki adet RAM takınca görüntü gelmiyor.

Onun dışında B1 ve B2 slotuna tek RAM takılsa da görüntü gelmiyor.

A2 ve B2 slotuna yani FIRST kanal ile belirtilmiş slotlara taktığımda bazen görüntü geliyor 16 GB oluyor fakat nadir neden öyle yapıyor bilmiyorum.

Bazen tüm slotlara takıyorum 32 GB oluyor sonradan mavi ekran veriyor diye çıkartıyorum.

Daha sonradan 32 GB tekrar dönemiyorum garip bir olay yardımcı olabilecek yok mu gerçekten ya.

Anakartı garantiye yollayın.
 
Yukarı