Windows 10 UEFI yerine CSM olarak kurulum yapılıyor

ggforces

Centipat
Katılım
26 Ocak 2020
Mesajlar
13
Merhaba, B450M PRO M.2 Max kullanıyorum. PC'ye ikinci Windows'u kuracağım işimden dolayı fakat UEFI olarak yazdırdığım ISO dosyasını UEFI olarak açmıyor. 2 adet flash bellek gözüküyor. Biri CSM diğeri UEFI olur diye biliyorum fakat ikisinde de UEFI yazıyor. İkisini de sırayla denedim, anakartımda CSM/UEFI olan kısımda UEFI yeşil yanıyor fakat her türlü Windows logosu çıkıyor. CSM kurmaya çalışıyor. Bir de anlamadığım şekilde kurulumda ekranın altında beyazlıklar oluşuyor. Not: ISO dosyasını Technopat'tan indirmiştim.
IMG_20210412_113753.jpg
 
Son düzenleyen: Moderatör:

Eray Türkay

Kilopat
Katılım
28 Ocak 2020
Mesajlar
7.983
Makaleler
8
Çözümler
105
Merhaba, B450M PRO M.2 Max kullanıyorum. PC'ye ikinci Windows'u kuracağım işimden dolayı fakat UEFI olarak yazdırdığım ISO dosyasını UEFI olarak açmıyor. 2 adet flash bellek gözüküyor. Biri CSM diğeri UEFI olur diye biliyorum fakat ikisinde de UEFI yazıyor. İkisini de sırayla denedim, anakartımda CSM/UEFI olan kısımda UEFI yeşil yanıyor fakat her türlü Windows logosu çıkıyor. CSM kurmaya çalışıyor. Bir de anlamadığım şekilde kurulumda ekranın altında beyazlıklar oluşuyor. Not: ISO dosyasını Technopat'tan indirmiştim.
Eki Görüntüle 970307

Ekranın altı her şeyi söylüyor. Rufus şu şekilde ayarlayın: GPT - FAT32.

BIOS'a girip sadece UEFI seçin. USB bellek hatalı yazdırıldığı zaman ekrandaki gibi olur.
 

KojiroHyuga04

Hectopat
Katılım
3 Ocak 2018
Mesajlar
3.129
Makaleler
3
Çözümler
41

Belki işinizi görür. Kart sizle aynı.
 

Emir Dayı

Gigapat
Süper Moderatör
Katılım
14 Temmuz 2016
Mesajlar
5.835
Makaleler
5
Çözümler
101
Yer
Yürürlüğe girdim
Kuruluma devam edin. Windows'un güncel sürümlerinde uyumsuzluk oluyor. Kurulum tamamlandıktan sonra anakart logosu ile açılabiliyor. Sorun çıktığı vakit daha eski sürümleri kurmayı deneyebilirsiniz. 1909 sürümünü sorunsuz kuruyordum.

Bende olan sorun:

 
KS
G

ggforces

Centipat
Katılım
26 Ocak 2020
Mesajlar
13
Yanıtlar için teşekkürler...

Ekranın altı her şeyi söylüyor. Rufus şu şekilde ayarlayın: GPT - FAT32.

BIOS'a girip sadece UEFI seçin. USB bellek hatalı yazdırıldığı zaman ekrandaki gibi olur.
Usb'ye böyle yazdırmıştım, sebebini anlayamadım.

Belki işinizi görür. Kart sizle aynı.
Benim sorunum bu değil, UEFI seçili zaten fakat logoyla başlamıyor onu çözemiyorum. Windows'un logosu gözüküyor anakartın değil.
Kuruluma devam edin. Windows'un güncel sürümlerinde uyumsuzluk oluyor. Kurulum tamamlandıktan sonra anakart logosu ile açılabiliyor. Sorun çıktığı vakit daha eski sürümleri kurmayı deneyebilirsiniz. 1909 sürümünü sorunsuz kuruyordum.

Bende olan sorun:

Kurmayı deneyeceğim, Windows'ta UEFI ile kuruldu/Csm ile kuruldu diye gösterebilecek bir yer var mı?
 

KadirGN

Kilopat
Katılım
1 Kasım 2014
Mesajlar
2.315
Makaleler
4
Çözümler
9
Yer
Uşak
BIOS'ta açılışta tam ekran logo göster seçeneği var. Onu dene istersen.
Ekranın altı her şeyi söylüyor. Rufus şu şekilde ayarlayın: GPT - FAT32.

BIOS'a girip sadece UEFI seçin. USB bellek hatalı yazdırıldığı zaman ekrandaki gibi olur.
Ekranın altıyla bir alakası olduğu sanmıyorum. Yıllardır her UEFI kurulumumda kurulum bu şekilde başlıyor.
 
Yukarı