16 GB Kullanılabilir Miktar; 7,95 GB Sorunu

Deadwood

Kilopat
Katılım
17 Temmuz 2014
Mesajlar
41
Çözümler
1
Geçen hafta 2 adet yeni bilgisayar topladık. Özellikleri aşağıda yazıyor. Bilgisayarlara işletim sistemlerini kurduk, işletim sistemlerini kurduktan sonra bir bilgisayarın RAM'inin 16 GB (Kullanılabilir miktar ; 7,95 GB) olarak olduğunu gördük. RAM'de sorun olabileceği düşüncesiyle RAM'leri değiştirdik fakat aynı hatayı aldık. Ayrıca sağlam olan bilgisayarda XMP ile RAM 3000 MHz'de çalışıyor. Lakin sorunlu bilgisayarda RAM XMP seçtiğimiz zaman bilgisayar açılışta 4-5 kez elektriği kesmek şartıyla kendini resetliyordu. Ramler diğer bilgisayarda normal çalıştığı için anakartta sorun olabileceğini düşünerek aldığımız yere geri gönderdik. Bir kaç gün sonra anakart da bir sorun olmadığını söyleyip geri gönderdiler. Bizde bunun üzerine yine ASrock AB350M özelliklerinde Gigabyte GA-AB350m-DS2 anakart aldık. Montajı yaptıktan sonra malesef yine aynı hatayı aldık. 16 GB RAM görüyor fakat kullanılabilir 7,95 yazıyordu. Ayrıca bu anakartta da XMP 3000 MHz yaptığımızda aynı Asrock anakartta yaptığı gibi açılışta 4-5 kez elektriği keserek reset atıp tekrar başladı. BIOS güncelledim lakin sorun halen devam ediyor. Bırakın 3000 MHz çalışmasını 2666 MHz da çalışsa yetecek. Yardımcı olursanız sevinirim.


  • AMD Ryzen ™ 5 1500X 3.5GHz (Turbo 3.7GHz) 16MB Cache AM4 İşlemci (Wraith Spire Soğutuculu)
  • Asrock AB350M Socket AM4, DDR4 3200+ MHz (OC), Ultra M.2, USB 3.1 Gen1, mATX Anakart - ASRAB350M
  • Galax GTX1060 6GB EX OC Black 192Bit GDDR5 Ekran Kartı (60NRH7DVM6EO)
  • Adata DDR4 16GB(8GBX2) 3000MHz D41 SPECTRIX
 
Son düzenleyen: Moderatör:

MayBasH

Decapat
Katılım
22 Aralık 2019
Mesajlar
108
Çözümler
1
Yer
Ankara
Ben de kendiminkini kontrol ettim. Bende de sorun mu var acaba ?
 

Dosya Ekleri

  • ram.png
    ram.png
    16,4 KB · Görüntüleme: 100

gagali

Yoctopat
Katılım
27 Kasım 2021
Mesajlar
1

  • AMD Ryzen ™ 5 1500X 3.5GHz (Turbo 3.7GHz) 16MB cache AM4 işlemci (Wraith spire soğutuculu)
  • ASRock AB350M socket AM4, DDR4 3200+ MHz (OC), Ultra M.2, USB 3.1 gen1, mATX anakart - asrab350M.
  • Galax GTX1060 6 GB ex OC Black 192bit GDDR5 ekran kartı (60nrh7dvm6eo)
  • Adata DDR4 16 GB(8gbx2) 3000MHz D41 Spectrix.

W11 kurduktan sonra bu sorun ile karşılaştım. Araştırmam sonucunda şu şekilde çözüldü.

Msconfig>ön yükleme>gelişmiş seçenekler>işlemci ve RAM kullanımı tiklerini kaldırın.

Sonra performans ayarlarından Windows'un sanal RAM kullanımı otomatik yerine 200 en az ve 5120 en fazla yapın. Restart edince düzelecektir.
 

Yeni konular

Yukarı