ASUS TUF B450 Plus II ve Team T-Force Delta RGB RAM'ler uyumlu mudur?

oguzgazez

Hectopat
Katılım
15 Ekim 2017
Mesajlar
11
Daha yeni olarak topladığım sistemde. Asus TUF Gaming B450 plus-II ankart mevcut. https://www.hepsiburada.com/asus-tu...magaza=Hepsiburada&url_src=and-product-detail

RAM'ler de Team T-force Delta RGB 32 GB (2x16) olan modelden temin ettim.

Team T-Force Delta RGB 32GB (2x16GB) DDR4 3200MHz CL16 Siyah Gaming (Oyuncu) Ram - incehesap.com

İşlemci => AMD Ryzen 9 5900x

Sorunum şu şekilde ki RAM'leri dual olarak kullanmak istediğim zaman tüm fanlar çalışıyor fakat ekrana görüntü gelmiyor. RAM'lerin bir tanesini söküp tek tek çalıştırdığımda ekrana görüntü gelmekte. BIOS güncellenmiştir en son sürümü internetten indirilip güncellenmesi sağlanmıştır. Bununla ilgili ne yapabilirim? Nasıl bir yol izleyebilirim? Rica etsem yardımcı olabilir misiniz konuyla ilgili?
 
Son düzenleyen: Moderatör:

TLP

Centipat
Katılım
8 Nisan 2021
Mesajlar
3.953
Makaleler
1
Çözümler
15
Yer
UUR İmparatorluğu
Öncelikle anakart ile RAM'ler kağıt üzerinde uyumlu, bu cepte dursun. Kapasite desteği ile alakalı da bir sorun yok anakart 128 GB'a kadar bellek miktarı destekliyor.

Sorunun RAM kaynaklı olup olmadığını anlamak için farklı, çalışan çift kanal RAM modülü ile tekrar aynı anakartı kullanarak test etmek lazım. Ayrıca "tüm fanlar çalışıyor"dan kastınız fanların çok hızlı bir şekilde çalışması mı yoksa normal bir şekilde çalışması mı?

Eğer farklı RAM modülleri ile test edemiyorsanız Memtest86 testini yapın. RAM'lerde bir hata var mı görelim.

Sorun belki bir anakart arızası da olabilir, RAM slotunda bir sıkıntı var ise belki sistem ondan dolayı da görüntü vermiyor olabilir.
 
KS
KS
O

oguzgazez

Hectopat
Katılım
15 Ekim 2017
Mesajlar
11
Cevap için teşekkürler. Tüm fanların çalışma oranı normal, ne yüksek hızda nede çok yavaş. Onu söylememde ki kasıt anakart ve fanlara enerjinin geldiğini sadece ekrana görüntü gelmediğini belirtmek içindi. Memtest86 test için ramleri tek tek deneme yapacağım o zaman. Ayrıyetten ramleri tek tek tüm slotlarda deneme yaptığım zaman açılmama gibi bir ihtimal olur mu yoksa hangi slota takarsam takayım işlevini yapıp görüntünün gelmesini sağlar mı?
 

TLP

Centipat
Katılım
8 Nisan 2021
Mesajlar
3.953
Makaleler
1
Çözümler
15
Yer
UUR İmparatorluğu
Ayrıyetten ramleri tek tek tüm slotlarda deneme yaptığım zaman açılmama gibi bir ihtimal olur mu yoksa hangi slota takarsam takayım işlevini yapıp görüntünün gelmesini sağlar mı?

Normal şartlarda her slot ile görüntü alabilirsiniz, alamama gibi bir probleminiz olursa RAM slotunda bir sıkıntı vardır.
 
KS
KS
O

oguzgazez

Hectopat
Katılım
15 Ekim 2017
Mesajlar
11
Normal şartlarda her slot ile görüntü alabilirsiniz, alamama gibi bir probleminiz olursa RAM slotunda bir sıkıntı vardır.
Tamamdır tekrardan teşekkürler. İlk işim tek ramla tüm slotları kontrol etmek olacak. Duruma göre de hareket edicem artık
Normal şartlarda her slot ile görüntü alabilirsiniz, alamama gibi bir probleminiz olursa RAM slotunda bir sıkıntı vardır.

İyi akşamlar denemelerim sonucu iki RAM'de sıkıntı yok sağlam. A1 A2 B1 B2, işlemciden doğru sıralaması 1-2-3-4 olarak söylersek. Tek tek slotları denediğimde 3 ve 4. slotlar yani B1 ve B2 slotlarından tek RAM'de görüntü alabiliyorum bilgidayar açılıyor.
1 ve 2. slotlara taktığımda ise görüntü alamıyorum.
1-3 ve 2-4 kombinasyonunu da denemiş bulunuyor ve hiçbir şekilde görüntü alamıyorum.
 
Son düzenleme:

TLP

Centipat
Katılım
8 Nisan 2021
Mesajlar
3.953
Makaleler
1
Çözümler
15
Yer
UUR İmparatorluğu
1 ve 2. portlar ile alakalı olabilir yani sorunumuz. Peki 3-4 kombosunu da denediniz mi? Daha önce bu arada böyle bir sorun yaşadınız mı aynı anakart ile yoksa ilk defa mı başınıza geliyor?
 
KS
KS
O

oguzgazez

Hectopat
Katılım
15 Ekim 2017
Mesajlar
11
1 ve 2. portlar ile alakalı olabilir yani sorunumuz. Peki 3-4 kombosunu da denediniz mi? Daha önce bu arada böyle bir sorun yaşadınız mı aynı anakart ile yoksa ilk defa mı başınıza geliyor?
Aklımıza gelebilecek hemen hemen tüm kombinasyonları denedim diyebilirim. 3 ve 4 slotlara taktığımda 32gb ram gözüküyor fakat cpu zden kontrolünü sağladığımda dual yerine single yazıyor. Sistemi daha yeni topladım. Anakart, ram, işlemci.
 

TLP

Centipat
Katılım
8 Nisan 2021
Mesajlar
3.953
Makaleler
1
Çözümler
15
Yer
UUR İmparatorluğu
Aklımıza gelebilecek hemen hemen tüm kombinasyonları denedim diyebilirim. 3 ve 4 slotlara taktığımda 32gb ram gözüküyor fakat cpu zden kontrolünü sağladığımda dual yerine single yazıyor. Sistemi daha yeni topladım. Anakart, ram, işlemci.

Sanırım CPU-Z'de yanlış gösterebiliyormuş. Eğer BIOS ekranında görülüyorsa RAM'ler sorun yok.
 
KS
KS
O

oguzgazez

Hectopat
Katılım
15 Ekim 2017
Mesajlar
11
Sanırım CPU-Z'de yanlış gösterebiliyormuş. Eğer BIOS ekranında görülüyorsa RAM'ler sorun yok.
Ramler biosta gözüküyor sorun yok tabii ki. Söylediğim gibi Cpu zde öyle gözüktüğünden dolayı belirtmek istedim. Bugün sıvı soğutma almak için itopyaya gittim ordaki arkadaşlara danıştım slotlar bozuk olma ihtimali yüksek olarak söyledi. Bunu da ramlari tek başına a1 ve a2 slotlarına takıp çalıştırdığımda görüntü gelmediğini söylediğimde böyle cevap verdi orda ki arkadaş.
 

TLP

Centipat
Katılım
8 Nisan 2021
Mesajlar
3.953
Makaleler
1
Çözümler
15
Yer
UUR İmparatorluğu
itopyaya gittim ordaki arkadaşlara danıştım slotlar bozuk olma ihtimali yüksek olarak söyledi. Bunu da ramlari tek başına a1 ve a2 slotlarına takıp çalıştırdığımda görüntü gelmediğini söylediğimde böyle cevap verdi orda ki arkadaş.

Evet slotlarda da problem olabilir, söylediği şey yanlış değil. İsterseniz anakartı nerden aldıysanız ve garantisi var ise oraya bir gönderin.
 
Yukarı