Çözüldü Corsair Spec Delta RGB mavi renge alınca yeşil, yeşile alınca mavi renk oluyor

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

Mogwaii

Picopat
Katılım
13 Aralık 2020
Mesajlar
122
Çözümler
2
Yer
Adana
Arkadaşlar merhaba. Başlıkta belirttiğim gibi kasanın ön fanlarındaki RGB'de bir sorun yaşıyorum şöyle ki yeni fark ettim mavi renge alınca yeşil yeşile alınca mavi renk oluyor. Kasayı hazır aldım. Anakart ASUS B450 PLUS GAMING.
 
Çözüm
Efektler arasında fark varsa demek ki yazılımsaldır. Benim TUF X570-PLUS anakartta da çeşitli sorunlar çıkmıştı. BIOS güncellemesi ile çözüldü. Sizin anakartın da güncellemesi varsa bir bakın. Evvela onu yükleyin. Sorun çözülmezse Armoury Crate silip yüklersiniz.

Bende aynı kasayı ilave şerit LED takarak anakarta bağlamıştım. Dediğim gibi ASUS kaynaklı yazılım sorunları vardı önceden.

Yardımlarınız için çok teşekkür ederim akşam bu söylediklerinizi deneyip gelişmeleri paylaşacağım.
Arkadaşlar günler sonra sorunu çözdüm. Böyle bir sorun yaşayan arkadaşlar Armoury Crate programından anakartını seçip RGB başlıkları sekmesinden kalibrasyon yapıp sorunu çözecektirler. Ben yanlış kalibrasyon yaptığım için bu sorunu yaşıyormuşum.

kaiser soze

Decapat
Katılım
13 Kasım 2019
Mesajlar
1.288
Çözümler
15
Bu kasanın RGB aydınlatması standart 4 pin başlık bağlantısı ile yapılıyor. Bu konnektörün pin sıralaması şöyle:
12V - G - R - B
Yani ok işaretli yerden itibaren:
+12 volt - yeşil - kırmızı - mavi
şeklindedir. Eğer bir üretim hatası söz konusu değilse kablo bağlantısı yanlış yapılmış, mavi ve yeşil kablolar ters takılmış gibi duruyor. Eğer anakarta bağlayıp yazılımla kontrol ediyorsanız geri zekalı Asus'un anakartı kaynaklı bir hata da olabilir. Zira ben de anakart BIOS yazılımı ve Aura Sync hataları ile çok uğraştım.

Kasanın RGB bağlantısını kendisiyle gelen kontrolcüye mi yaptınız yoksa anakart RGB başlığına mı taktınız?
 
KS
Mogwaii

Mogwaii

Picopat
Katılım
13 Aralık 2020
Mesajlar
122
Çözümler
2
Yer
Adana
Bu kasanın RGB aydınlatması standart 4 pin başlık bağlantısı ile yapılıyor. Bu konnektörün pin sıralaması şöyle:
12v - g - r - b
Yani ok işaretli yerden itibaren:
+12 Volt - yeşil - kırmızı - mavi.
Şeklindedir. Eğer bir üretim hatası söz konusu değilse kablo bağlantısı yanlış yapılmış, mavi ve yeşil kablolar ters takılmış gibi duruyor. Eğer anakarta bağlayıp yazılımla kontrol ediyorsanız geri zekalı ASUS'un anakartı kaynaklı bir hata da olabilir. Zira ben de anakart BIOS yazılımı ve Aura Sync hataları ile çok uğraştım.

Kasanın RGB bağlantısını kendisiyle gelen kontrolcüye mi yaptınız yoksa anakart RGB başlığına mı taktınız?

Şu an için hiçbir şey yapmadım. Kasayı hazır aldım zaten, aslında böyle bir problem ilk aldığım zamanda yoktu yeni yeni olmaya başladı. Rgbleri anakarttan kontrol ediyorum Aura Sync ve Armoury Crate programları ile.
 

kaiser soze

Decapat
Katılım
13 Kasım 2019
Mesajlar
1.288
Çözümler
15
Renk kontrolünü nasıl yapıyordunuz? Aura Sync/Armoury Crate programı mı? Yoksa kasanın içindeki kontolcü mü?

Eğer programla kontrol yapıyorsanız muhakkak anakart BIOS yazılımını ve Armoury Crate programını (yeni version mevcut ise) güncelleyin. Kasa kontrolcüsü ise şuan yapacak bir şey gözükmüyor.
 
KS
Mogwaii

Mogwaii

Picopat
Katılım
13 Aralık 2020
Mesajlar
122
Çözümler
2
Yer
Adana
Renk kontrolünü nasıl yapıyordunuz? Aura Sync/Armoury crate programı mı? Yoksa kasanın içindeki kontolcü mü?

Eğer programla kontrol yapıyorsanız muhakkak anakart BIOS yazılımını ve Armoury Crate programını (yeni version mevcut ise) güncelleyin. Kasa kontrolcüsü ise şu an yapacak bir şey gözükmüyor.

Aura Sync ve Armoury Crate programını kullanıyorum. İşin gerçekten garip tarafı sabit modu kullanırken mavi yerine yeşil, yeşil yerine mavi yanarken nefes alma modunu kullanırken mavi ve yeşilde hiçbir sorun yaşamıyorum. Bu dediklerim Armoury Crate için geçerli.
Anakartın yazılımı olan Aura Sycn programında ise bu sorun tamamen devam ediyor. Yazılımsal mı yoksa kablolamayı yapan arkadaş mı bir yanlışlık yaptı çözemedim.
 

kaiser soze

Decapat
Katılım
13 Kasım 2019
Mesajlar
1.288
Çözümler
15
İşin gerçekten garip tarafı sabit modu kullanırken mavi yerine yeşil, yeşil yerine mavi yanarken nefes alma modunu kullanırken mavi ve yeşilde hiçbir sorun yaşamıyorum.

Efektler arasında fark varsa demek ki yazılımsaldır. Benim TUF X570-plus anakartta da çeşitli sorunlar çıkmıştı. BIOS güncellemesi ile çözüldü. Sizin anakartın da güncellemesi varsa bir bakın. Evvela onu yükleyin. Sorun çözülmezse Armoury Crate silip yüklersiniz.

Bende aynı kasayı ilave şerit LED takarak anakarta bağlamıştım. Dediğim gibi Asus kaynaklı yazılım sorunları vardı önceden.
 
KS
Mogwaii

Mogwaii

Picopat
Katılım
13 Aralık 2020
Mesajlar
122
Çözümler
2
Yer
Adana
Efektler arasında fark varsa demek ki yazılımsaldır. Benim TUF X570-PLUS anakartta da çeşitli sorunlar çıkmıştı. BIOS güncellemesi ile çözüldü. Sizin anakartın da güncellemesi varsa bir bakın. Evvela onu yükleyin. Sorun çözülmezse Armoury Crate silip yüklersiniz.

Bende aynı kasayı ilave şerit LED takarak anakarta bağlamıştım. Dediğim gibi ASUS kaynaklı yazılım sorunları vardı önceden.

Yardımlarınız için çok teşekkür ederim akşam bu söylediklerinizi deneyip gelişmeleri paylaşacağım.
Arkadaşlar günler sonra sorunu çözdüm. Böyle bir sorun yaşayan arkadaşlar Armoury Crate programından anakartını seçip RGB başlıkları sekmesinden kalibrasyon yapıp sorunu çözecektirler. Ben yanlış kalibrasyon yaptığım için bu sorunu yaşıyormuşum.
 
Son düzenleme:
Çözüm
Yukarı