LGX130 netbook BIOS güncelleme yapınca açılmadı

ali17

Femtopat
Katılım
1 Nisan 2020
Mesajlar
27
Arkadaşlar eskiden kalma bir LGX130 netbook'um var. Bugün bir BIOS indirip güncelleme yaptım, belki de eski sürümü yükledim bilmeden. Şu anda bilgisayar açılırken Windows başlamadı. Bunun nedeni en son yaptığınız yazılım değişikliği olabilir diyor. Windows'u olağan başlat, güvenli mod ve en son iyi yapılandırma gibi birkaç seçenek arasından hepsini denedim her seferinde aynı sayfaya getiriyor.

Size hem karşılaştığım sayfayı hem de BIOS sayfasını atayım. İçinde Windows XP yüklü. Intel atom işlemci ve 1GB RAM var. İçinde önemli bir şey yok. İsterseniz format da atabiliriz. Yardımcı olursanız sevinirim şimdiden yardımlarınız için çok teşekkürler arkadaşlar.
 

Dosya Ekleri

  • BİOS.jpeg
    BİOS.jpeg
    93,6 KB · Görüntüleme: 6
  • Karşılaştığım ekran.jpeg
    Karşılaştığım ekran.jpeg
    93,2 KB · Görüntüleme: 7
Son düzenleyen: Moderatör:

Talha murat

Centipat
Katılım
7 Haziran 2020
Mesajlar
2.079
Makaleler
1
Çözümler
5
Yer
BURSA
Arkadaşlar eskiden kalma bir LGX130 Notebook'um var. Bugün bir BIOS indirip güncelleme yaptım, belki de eski sürümü yükledim bilmeden. Şu anda bilgisayar açılırken Windows başlamadı. Bunun nedeni en son yaptığınız yazılım değişikliği olabilir diyor. Windows'u olağan başlat, güvenli mod ve en son iyi yapılandırma gibi birkaç seçenek arasından hepsini denedim her seferinde aynı sayfaya getiriyor.

Size hem karşılaştığım sayfayı hem de BIOS sayfasını atayım. İçinde Windows XP yüklü. Intel atom işlemci ve 1GB RAM var. İçinde önemli bir şey yok. İsterseniz format da atabiliriz. Yardımcı olursanız sevinirim şimdiden yardımlarınız için çok teşekkürler arkadaşlar.

Windows XP'lerde olur bu benim de aynı cihaz var X130 Windows 7 kurulu idi buna benzer ekran geliyordu.
 
Yukarı