Gentoo /boot doesn’t like an EFI partition sorunu

KS
YeniKullaniciyim
Katılım
2 Ocak 2021
Mesajlar
406
Çözümler
1
Üstünde alternative yazanlar önemli değil, grub indirdiniz sonuçta. Rebooting the System önemli. reboot komutundan sonra kurulum medyasını çıkarın, sorun çıkarsa bu konu üzerinden devam edersiniz(konu açmak için 1 saat aralık var diye hatırlıyorum. Pardon o çoktan geçmiş 😀 ).

Yazmıyor optional tekrardan çok teşekkür ederim.

Üstünde alternative yazanlar önemli değil, grub indirdiniz sonuçta. Rebooting the System önemli. reboot komutundan sonra kurulum medyasını çıkarın, sorun çıkarsa bu konu üzerinden devam edersiniz(konu açmak için 1 saat aralık var diye hatırlıyorum. Pardon o çoktan geçmiş 😀 ).
@YeniKullaniciyim durum nasıl?

Grub calloc sembolü bulunamadı diyor açamıyorum. @Ali998
 

Ali998

Centipat
Katılım
27 Ağustos 2020
Mesajlar
2.250
Çözümler
19
Yer
Assembly kursunda
KS
YeniKullaniciyim
Katılım
2 Ocak 2021
Mesajlar
406
Çözümler
1

Ali998

Centipat
Katılım
27 Ağustos 2020
Mesajlar
2.250
Çözümler
19
Yer
Assembly kursunda
Sudo Mount /dev/sda1 /mnt
Sudo grub-install --root-directory=/mnt/ /dev/sda bir şey değiştircek miyim?
Evet, sda1'i Gento'nun root bölümü ile değiştireceksiniz. sda10'du diye hatırlıyorum sizin için.
 

Ali998

Centipat
Katılım
27 Ağustos 2020
Mesajlar
2.250
Çözümler
19
Yer
Assembly kursunda
Grub-install komut bulunamadı diyor. Ve diğer bölümleride açamıyorum onlar ne olacak?
Grub-install yerine grub-install deneyin. Diğer bölümleri açamıyorum derken neyi kast ediyorsunuz, anlamadım. Olmazsa Pop_OS isosu ile deneyin.
 
Yukarı